Hello all;

I want to bring up a shared calendar, and Egroupware has caught my eye. The available version in the Repository for Jaunty is 1.4.x and the most current version is 1.6.x. I was wondering why it's so far behind first of all. And second, why the 1.4.x version won't even install.

Yes, I am not attaching actual error messages, but it really does look like this has not been tested for a while by anyone who probably should have.

Please feel free to correct me if I'm wrong...

Thanks

PK