Results 1 to 6 of 6

Thread: instalar ESP-R en Ubuntu

  1. #1
    Join Date
    Jun 2009
    Beans
    5

    Talking [SOLUCONADO]instalar ESP-R en Ubuntu

    holas instale muy hace muy poco el Ubuntu para probar un prograa en el que trabajo y necesito ayuda sobre "La instalacion del ESP-R en el ubuntu", desde ya gracias.-

    ubuntu v9.04
    Last edited by pat0v3n; June 25th, 2009 at 06:34 AM.

  2. #2
    Join Date
    Aug 2006
    Location
    Santiago de Chile
    Beans
    382
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: instalar ESP-R en Ubuntu

    Hola pat0v3n y bienvenido,

    No me queda claro que es el ESP-R, me podrías dar mas datos?

    Saludos!


    PD: Escribir en mayúsculas, es sinónimo de dar gritos en la web, nadie quiere que le pidan ayuda gritando, por favor edita tu pregunta.
    Guillermo Patricio Carreño Mancilla
    Estudiante de Ingeniería en Informática
    || Linux User #408707 / Debian User #199 / Ubuntu User #4231 ||
    || Nuestro /home || Lectura Necesaria de todo Buen Forero || Usa Huuf! ||

  3. #3
    Join Date
    Mar 2007
    Location
    Adrogué B.A. Argentina
    Beans
    565
    Distro
    Xubuntu Development Release

    Re: instalar ESP-R en Ubuntu

    Hola:

    ESP-r es un instrumento de modelización para la simulación de la térmica,

    visual y acústica de los edificios y la evaluación del uso de la energía

    y las emisiones de gases relacionados con el medio ambiente y sistemas de

    control de materiales de construcción.

    En la realización de sus evaluaciones, el sistema está equipado con el

    modelo de calor, el aire, la humedad y las corrientes de energía

    eléctrica en el usuario determina la resolución.

    El sistema está diseñado para el sistema operativo Unix, con el apoyo de

    las implementaciones para Solaris y Linux, y está disponible sin costo

    alguno en virtud de su licencia Open Source.

    La versión específica para Ubuntu se descarga desde:

    Code:
    http://www.esru.strath.ac.uk/Downloads/ESP-r_linux_binaries/esp-r_v11.7_linux_precomp.run
    Y las instrucciones para su configuración se descargan desde:

    Code:
    http://www.esru.strath.ac.uk/Downloads/Linux/Ubuntu_8.4_for_esp-r.pdf
    Saludos- Gabriel.
    Solo doy soporte para Ubuntu
    Me creen indeciso-No estoy seguro de ello

  4. #4
    Join Date
    Jun 2009
    Location
    Quillota
    Beans
    251

    Re: instalar ESP-R en Ubuntu

    Aplica:

    wget
    http://www.esru.strath.ac.uk/Downloa...ux_precomp.run

    Luego: sh archivo.run

  5. #5
    Join Date
    Jun 2009
    Beans
    5

    Re: instalar ESP-R en Ubuntu

    soy extremadamente nuevo en el manejo de ubuntu y las instrucciones que salen en la pagina de esp-r son instrucciones mas para suicidarce que para entenderlas, la verdad una amiga me a estado ayudando a instalarlo y hasta el momento y despues de mucho leer lo instalo, actualizo el PATH e instalo muchas de las bibliotecas que pide, excepto por una -libgfortran.so.1- la que encontre eventualmente y bajo, pero al momento de instalarlo con GDebi me aparece lo siguiente:

    Error: La dependencia no se puede satisfacer: gcc-4.1-base (= 4.1.2-21ubuntu1)

    Runtime library for GNU Fortran applications
    Library needed for GNU Fortran applications linked against the shared library.

    reitero denuevo el interes por ayudar gracias.-

  6. #6
    Join Date
    Mar 2007
    Location
    Adrogué B.A. Argentina
    Beans
    565
    Distro
    Xubuntu Development Release

    Re: instalar ESP-R en Ubuntu

    Hola pat.....:

    Baja los archivos desde estos sitios:

    Code:
    https://launchpad.net/ubuntu/hardy/i386/gcc-4.1-base/4.1.2-21ubuntu1
    
    https://launchpad.net/ubuntu/intrepid/i386/libgfortran1/4.1.2-21ubuntu1
    Y los instalas en ese orden, mediante gdebi.

    Luego cargas synaptic (sistema - administración - gestor de paquetes

    synaptic)

    Buscas el archivo gcc-4.1-base en la pantalla de la derecha.

    Lo iluminas

    Pulsas paquete (tercer opción de su menu)

    En el menu desplegable marcas bloquear versión.

    Con esto evitas que se actualice desde synaptic y te dañe libgfortran1

    al actualizarlo.

    Luego en una consola (aplicaciones - accesorios - terminal) ejecutas:

    Code:
    echo gcc-4.1-base hold | sudo dpkg --set-selections
    Con esta orden evitas que se actualice el paquete desde apt-get y

    aptitude.
    Saludos- Gabriel.
    Solo doy soporte para Ubuntu
    Me creen indeciso-No estoy seguro de ello

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •