I hate ATI but it is what I have to work with. I am using Gnome and it will give me the option to not clone monitors. When I install KDE 4 it will not take the same conf file with the sub virtual 2580. I do not get an option to even uncheck the clone monitors. I have tried the ATI drivers with the Jaunty install and it crashes the video and I have to re-install everytime. How to do I get this to work in KDE4?