Results 1 to 4 of 4

Thread: Lesson Learnt Example 1,356,789

  1. #1
    Join Date
    Nov 2007
    Location
    Australia
    Beans
    185
    Distro
    Ubuntu

    Lesson Learnt Example 1,356,789

    Hi all....just thought I'd post a quick tale of my weekend just gone (yay for 3 day break here in Aus...thank you Queenie!!)

    I've recently ditched XP on my HTPC and decided that I'd do the hard work with Ubuntu, XBMC and MythTV. I'm not overly new to Linux but it has been 18 months since I used it in depth (had to ditch it on my desktop for gaming reasons), so I did struggle initially.

    I had XBMC running along nicely and suddenly I lost audio. No sound worked at all. I scoured the support threads for both XBMC and Ubuntu, tried all sorts of tests, updated drivers...you name it. I spent 4 hours in total before I tried one last solution. This method involved changing some settings in the GUI for the audio on the system - something that oddly until this point had not even been mentioned.

    Needless to say the first thing I noticed was the red circle/cross over the speaker icon.

    What sucked just as much was that after yelling "I'm a f**king idiot" (3 times) all I heard was "I know" coming from outside where my girlfriend was busy hanging up her washing

    Stupid mute.

  2. #2
    Join Date
    Nov 2006
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Lesson Learnt Example 1,356,789

    Quote Originally Posted by Mattaus View Post
    What sucked just as much was that after yelling "I'm a f**king idiot" (3 times) all I heard was "I know" coming from outside where my girlfriend was busy hanging up her washing
    Hahahahahaha

    At least you figured it out
    Want a quality CD ripping program for Ubuntu? Check out my how-to: Installing Rubyripper on Ubuntu!

  3. #3
    pwnst*r is offline Gee! These Aren't Roasted!
    Join Date
    Mar 2009
    Beans
    Hidden!

    Re: Lesson Learnt Example 1,356,789

    Quote Originally Posted by Mattaus View Post
    Hi all....just thought I'd post a quick tale of my weekend just gone (yay for 3 day break here in Aus...thank you Queenie!!)

    I've recently ditched XP on my HTPC and decided that I'd do the hard work with Ubuntu, XBMC and MythTV. I'm not overly new to Linux but it has been 18 months since I used it in depth (had to ditch it on my desktop for gaming reasons), so I did struggle initially.

    I had XBMC running along nicely and suddenly I lost audio. No sound worked at all. I scoured the support threads for both XBMC and Ubuntu, tried all sorts of tests, updated drivers...you name it. I spent 4 hours in total before I tried one last solution. This method involved changing some settings in the GUI for the audio on the system - something that oddly until this point had not even been mentioned.

    Needless to say the first thing I noticed was the red circle/cross over the speaker icon.

    What sucked just as much was that after yelling "I'm a f**king idiot" (3 times) all I heard was "I know" coming from outside where my girlfriend was busy hanging up her washing

    Stupid mute.
    lol

  4. #4
    Join Date
    Nov 2007
    Location
    Australia
    Beans
    185
    Distro
    Ubuntu

    Re: Lesson Learnt Example 1,356,789

    At least you figured it out
    I know - I would have felt a right tool if I'd come on here asking for help, and someone suggested checking it wasn't muted lol.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •