Results 1 to 2 of 2

Thread: keyboard config not under preferences in x how to do it?

  1. #1
    Join Date
    May 2009
    Beans
    Hidden!

    keyboard config not under preferences in x how to do it?

    I had this problem when first using ubuntu i.e. keyboard symbols were all mixed up
    this was solved by going to system --> preferences --> keyboard and changing from US en to my laptop language - jp
    but in xbuntu there is no keyboard preferences option
    I presume I have to change the config file or something
    where is it?

  2. #2
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,877
    Distro
    Ubuntu Development Release

    Re: keyboard config not under preferences in x how to do it?

    Settings Manager >keyboard. IIRC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •