Results 1 to 3 of 3

Thread: Update Manager Error

  1. #1
    Join Date
    May 2009
    Beans
    17

    Update Manager Error

    I am new to this I am getting this error message when I try to update what do I do to get it sorted?

    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_jaunty-updates_restricted_binary-i386_Packages
    E: The package lists or status file could not be parsed or opened.
    E: _cache->open() failed, please report.

  2. #2
    Join Date
    May 2007
    Location
    United Kingdom
    Beans
    2,803
    Distro
    Ubuntu Development Release

    Re: Update Manager Error

    try
    Code:
     sudo aptitude update

  3. #3
    Join Date
    Feb 2009
    Beans
    Hidden!

    Re: Update Manager Error

    Hello Peter J Cooke

    Have a look at your /etc/apt/sources.list with your favorite editing editor and make sure your uncommented sources are Jaunty related and not intrepid. Then save and exit the editor and open a terminal and type/enter (one at a time):

    Code:
    sudo apt-get update
    sudo apt-get upgrade
    and see what happens.

    If you still receive those errors, you may try this fix suggested by a forum member Leoquant:

    http://ubuntuforums.org/showthread.php?p=7350314

    Regards,
    "The key to everything is patience. You get the chicken by hatching the egg, not by smashing it" .... A. Glasow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •