Page 39 of 61 FirstFirst ... 29373839404149 ... LastLast
Results 381 to 390 of 610

Thread: Howto: Fix Windows share browsing issues

  1. #381
    Join Date
    Jan 2007
    Location
    Texas USA
    Beans
    34
    Distro
    Ubuntu

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by dmizer View Post
    Code:
     hosts:          files mdns4_minimal [NOTFOUND=return] wins dns mdns4
    Changing the WORKGROUP name did not work for me.

    Adding "wins" did work for me.

    All my XP machines now show up in Nautilus.

    Thank you dmizer!!!

    Ubuntu 10.04
    MSI L1300 Netbook
    Windows XP Network

  2. #382
    Join Date
    May 2010
    Beans
    5

    Re: Howto: Fix Windows share browsing issues

    Thanks for all your info - I have followed it word for word, and can see the windows shares but no matter what I do I still get bounced back to the password screen every time I try to connect to the shares even though on the Windows machine I have turned off password sharing. No problem connecting to the Ubuntu shares from Windows.I'm running 10.04

  3. #383
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by klein de usa View Post
    this is a little confusing one ubuntu computer should share with another ubuntu computer easily i would thing i'm sure there is something i'm missing ?

    any thoughts ???
    Actually, if you are just using Ubuntu, I suggest you try NFS instead of Samba. It's easier to configure (even though you have to use the CLI). There is a link to a good NFS tutorial in my sig.

    Quote Originally Posted by Tonyaude View Post
    Thanks for all your info - I have followed it word for word, and can see the windows shares but no matter what I do I still get bounced back to the password screen every time I try to connect to the shares even though on the Windows machine I have turned off password sharing. No problem connecting to the Ubuntu shares from Windows.I'm running 10.04
    Do you also have a Samba server running on the Ubuntu computer? As odd as this may seem, the password prompt may not be from the machine you are trying to access.

  4. #384
    Join Date
    Apr 2007
    Location
    Brandon, MB Canada
    Beans
    45
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Howto: Fix Windows share browsing issues

    Excellent work on this dmizer, thanks for the effort you put in!

    I believe in Ubuntu 10.04 restarting the samba daemon is now done by the command;

    Code:
    sudo restart smbd
    You might want to update you original post to clarify this for Lucid users.

  5. #385
    Join Date
    May 2010
    Beans
    5

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by dmizer View Post
    Actually, if you are just using Ubuntu, I suggest you try NFS instead of Samba. It's easier to configure (even though you have to use the CLI). There is a link to a good NFS tutorial in my sig.


    Do you also have a Samba server running on the Ubuntu computer? As odd as this may seem, the password prompt may not be from the machine you are trying to access.
    I have the Samba server running and to simplify things for the moment I have made all my passwords the same. I can see the shares in Nautilus but whatever I do (I have created a user with the same name in Windows 7 and Ubuntu and checked all the workgroup names are the same)I just get bounced back to the password screen if I try to connect directly from the icons within Nautilus OR if I take the Connect to Server from within Nautilus after putting in the password I get Could not display "smb://%5C%5Cw7-portable/". followed by "failed to retrieve share list from server"

    Again many thanks for all your work

  6. #386
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by Tonyaude View Post
    Could not display "smb://%5C%5Cw7-portable/"
    It looks like you have non-ascii characters in your path name. That may be causing you problems.

  7. #387
    Join Date
    May 2010
    Beans
    5

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by dmizer View Post
    It looks like you have non-ascii characters in your path name. That may be causing you problems.
    The Path Name I type in is "\\w7-portable" which produces the %5c message. If I use just "w7-portable" I get "smb://w7-portable/". The rest of the error message being the same.

  8. #388
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by Tonyaude View Post
    The Path Name I type in is "\\w7-portable" which produces the %5c message. If I use just "w7-portable" I get "smb://w7-portable/". The rest of the error message being the same.
    Same results if you browse to the share rather than typing in the path name manually?

  9. #389
    Join Date
    Nov 2006
    Beans
    216

    Re: Howto: Fix Windows share browsing issues

    hi dmizer
    no i do have a couple of xp computers i would like to network with ubuntu but the bulk of my computers are ubuntu 8.04 one is 8.10 and i have a couple with 10.4. some are dull boot 8.04 and 10.4.

    i think where i made my mistake was a while back i would go into sudo nautilus and share my home folder, ubuntu would set the permission for me then i would set the samba password in terminal. from that point i would create a desktop launcher and the command i would use is smb://xxx.xxx.x.xx/home folder share name/ this works well but i'm not able to share the printers. and never figured out how to share a second drive.

    klein@xgen2:~$ cat /var/cache/samba/browse.dat
    "WORKGROUP" c0001000 "XGEN2" "WORKGROUP"
    "XGEN2" 40849a03 "xgen2 server (Samba, Ubuntu)" "WORKGROUP"
    "D32K5JC1" 40011003 "Just the mommy's" "WORKGROUP"
    "LG2" 40819a03 "lg2 server (Samba, Ubuntu)" "WORKGROUP"
    "STORAGE" 40819a03 "storage server (Samba, Ubuntu)" "WORKGROUP"
    "LG1" 40819a03 "lg1 server (Samba, Ubuntu)" "WORKGROUP"
    "LG3" 40819a03 "lg3 server (Samba, Ubuntu)" "WORKGROUP"

    as a result witch ever computer is started first is the one that becomes the server i would like the computer STORAGE to be the server i'm just not sure how to straighten what i have done out

  10. #390
    Join Date
    May 2010
    Beans
    5

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by dmizer View Post
    Same results if you browse to the share rather than typing in the path name manually?
    I'm afraid so.

Page 39 of 61 FirstFirst ... 29373839404149 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •