Page 34 of 61 FirstFirst ... 24323334353644 ... LastLast
Results 331 to 340 of 610

Thread: Howto: Fix Windows share browsing issues

  1. #331
    Join Date
    Sep 2009
    Location
    Cairo, Egypt
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by dmizer View Post
    Well, look in the settings of the router to see if you can set permanent DHCP leases by MAC address. If you can, then do so for all your machines in the network.

    Then, remove the winbind stuff (including the nsswitch.conf edit) and configure your host names in the /etc/hosts file as described here: http://ubuntuforums.org/showthread.php?t=391601
    Actually here's the part in the settings that has to do with DHCP. Is it setup correctly?

    Gigabyte X58A-UD7 | Intel i7 920 | Gigabyte nVidia 260GTX Super OC | 3 x 2GB Kingston 1333MHz | WD 1TB 7200rpm 32bit | HEC Cougar 1000 PSU | Cooler Master Case

  2. #332
    Join Date
    Sep 2009
    Location
    Cairo, Egypt
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto: Fix Windows share browsing issues

    So you suggest assign static IPs to all the computers in the network, edit the hosts file, and remove Windbind?
    Gigabyte X58A-UD7 | Intel i7 920 | Gigabyte nVidia 260GTX Super OC | 3 x 2GB Kingston 1333MHz | WD 1TB 7200rpm 32bit | HEC Cougar 1000 PSU | Cooler Master Case

  3. #333
    Join Date
    Sep 2009
    Location
    Cairo, Egypt
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by AmrH View Post
    So you suggest assign static IPs to all the computers in the network, edit the hosts file, and remove Windbind?
    ??
    Gigabyte X58A-UD7 | Intel i7 920 | Gigabyte nVidia 260GTX Super OC | 3 x 2GB Kingston 1333MHz | WD 1TB 7200rpm 32bit | HEC Cougar 1000 PSU | Cooler Master Case

  4. #334
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Howto: Fix Windows share browsing issues

    Sorry, I've been trying to find an alternative solution for you. I have not been very successful.

    Have you tried manually assigning DNS servers like opendns: https://store.opendns.com/setup/operatingsystem/ubuntu

    If that doesn't work, then yes, my best suggestion for you is to use static IP addresses, configure /etc/hosts, and remove winbind.

  5. #335
    Join Date
    Sep 2009
    Location
    Cairo, Egypt
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto: Fix Windows share browsing issues

    I tried OpenDNS and the problem persisted, so I set up static IPs and removed Winbind. Worked like a charm, thank you for your help!

    I think it would be great if there's a way to eliminate the slow domain name resolution and at the same time give the ability to browse win shares!
    Last edited by AmrH; February 4th, 2010 at 04:56 PM.
    Gigabyte X58A-UD7 | Intel i7 920 | Gigabyte nVidia 260GTX Super OC | 3 x 2GB Kingston 1333MHz | WD 1TB 7200rpm 32bit | HEC Cougar 1000 PSU | Cooler Master Case

  6. #336
    Join Date
    Jul 2006
    Beans
    12

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by pendulous View Post
    Great guide. Worked thus far getting me to the Password required for workstation.

    However, I'm unable to access the shares after entering my credentials. I'm running Jaunty 9.04 as a VMWare Guest on a Windows 7 Host. I enter the username: <user> , domain: <workgroup> , password: <password> ; the dialog continues to display after selecting "connect" ... any suggestions?
    Hi, this is exactly the same problem I have, although I'm trying to connect to a Windows XP machine from ubuntu 9.10. It worked flawlessly from my old debian machine to the same Windowsmachine, so the problem lies somewhere in ubuntu.

    Did you ever get this resolved?

    //Andreas

  7. #337
    Join Date
    Dec 2009
    Location
    Scotland
    Beans
    16
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Howto: Fix Windows share browsing issues

    Dmizer, I need your help please. On my home network I've gor 4 pcs:

    PC A is a Vista laptop

    PC B is an XP laptop

    PC C is a Win7 PC with a shared printer

    PC D is dual boot XP and Ubuntu 9.10 PC

    If I boot D in XP then all 4 PCs can see and access one another and the printer. If I boot D in ubuntu then A, B and C can access the shares on Ubuntu D and Ubuntu D can access shared folders on A and B. However if I try to access C (Win 7) I keep getting a log in dialogue but it won't accept the password. Same if I try to access the printer from Ubuntu D

    I've worked my way through your suggestions under your sig, changing WORKGROUP name etc, but no change.

    Have you any other suggestions? (I'm new to ubuntu so easy suggestions best!)

    Thanks

  8. #338
    Join Date
    Dec 2009
    Location
    Scotland
    Beans
    16
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Howto: Fix Windows share browsing issues

    FIXED

    Found another link - removed Windows live ID assistant from Win 7 and now Ubuntu sees the shares!!!

  9. #339
    Join Date
    Nov 2007
    Beans
    8

    Re: Howto: Fix Windows share browsing issues

    Finally... just came around to check if there was a solution and Bingo!... Removing the Windows Live ID Sign-in assistant solved my problem.

    Thanks for the pointer dmizer

    I did not look at the details of the bug. Is this bug something that will "eventually" be fixed by Samba developers or is this an issue on the Windows 7 side?

  10. #340
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Howto: Fix Windows share browsing issues

    Quote Originally Posted by tamanaco View Post
    Finally... just came around to check if there was a solution and Bingo!... Removing the Windows Live ID Sign-in assistant solved my problem.

    Thanks for the pointer dmizer

    I did not look at the details of the bug. Is this bug something that will "eventually" be fixed by Samba developers or is this an issue on the Windows 7 side?
    This seems to be something related to Windows Live ID Sign-in assistant, as it is apparently causing problems with file sharing between Win7 computers as well.

Page 34 of 61 FirstFirst ... 24323334353644 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •