Quote Originally Posted by Aero-Z View Post
Still got the same problem after disabling the firewall.
Try adding a /etc/hosts entry on Ubuntu for your Win7 machine. Here's an example for you ...
Code:
127.0.0.1	localhost
127.0.1.1	karmic-testing
192.168.1.125   Win7-netbios-name

# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
Just adapt the IP address and netbios name in this line 192.168.1.125 Win7-netbios-name to the actual settings on your Win7 box.