Ive been wanting to put Dr Java on my system for some time now, and Ive tried eclipse, but Im more familiar with DJ. I downloaded the windows version onto my desktop, and tried running it with wine, but every time I try it says it needs java runtime environment 1.4.0, even though I installed Java 6 runtime.

Im not quite sure what the problem is, since all my setting say it should run just fine. If anyone know what the problem could be, please let me know.