Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: VDPAU under Jaunty Jackalope

  1. #1
    Join Date
    Oct 2007
    Beans
    13

    VDPAU under Jaunty Jackalope

    What's the best and cleanest way to get VDPAU running under Jaunty at the moment?

    I've compiled the latest mplayer version according to this tutorial. It works but it's still a little bit fiddly to have to compile it yourself. Do binary packages of media players with VDPAU support already exist?

    Thanks for any hint!

  2. #2
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: VDPAU under Jaunty Jackalope

    Quote Originally Posted by SatanzJudge View Post
    What's the best and cleanest way to get VDPAU running under Jaunty at the moment?

    I've compiled the latest mplayer version according to this tutorial. It works but it's still a little bit fiddly to have to compile it yourself. Do binary packages of media players with VDPAU support already exist?

    Thanks for any hint!
    I install Gnome Mplayer from the repos which in turns installs mplayer. Gnome Mplayer has option of enabling vdpau and after its enabled, CPU usage goes to to max4% with full screen HD movies on a nvidia card.

  3. #3
    Join Date
    Oct 2007
    Beans
    13

    Re: VDPAU under Jaunty Jackalope

    What about Totem or VLC?

  4. #4
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: VDPAU under Jaunty Jackalope

    Quote Originally Posted by SatanzJudge View Post
    What about Totem or VLC?
    With VLC they are working on it but with Totem nothing yet.

  5. #5
    Join Date
    Jan 2008
    Beans
    7

    Re: VDPAU under Jaunty Jackalope

    Hi there,
    Im running 9.04 with the stock 180.44 driver.
    I installed Gnome Mplayer, selected VDPAU as the video output
    but all I get is the sound

    Any thoughts??

    Do I have to upgrade the driver?

    CPU Core2Quad
    GFX 8800GT

  6. #6
    Join Date
    Dec 2006
    Beans
    7,075

    Re: VDPAU under Jaunty Jackalope

    Hi SatanzJudge,

    Quote Originally Posted by SatanzJudge View Post
    What's the best and cleanest way to get VDPAU running under Jaunty at the moment?

    I've compiled the latest mplayer version according to this tutorial. It works but it's still a little bit fiddly to have to compile it yourself. Do binary packages of media players with VDPAU support already exist?
    I am afraid that this guide, which I wrote, does not deal with vdpau for the poor reason that I do not have one of those fancy cards to play with . RVM has a PPA for MPlayer that I believe is vdpau enabled, but I am not 100% sure of this.

    Alternatively there is a guide on these forums that deals with this:

    HOWTO: Nvidia Driver + VDPAU + Smplayer +Mplayer
    http://ubuntuforums.org/showthread.php?t=1037625

    One day I will get a computer better than this clunky old one I am typing on and experience the vdpau revolution .

    Andrew
    You think that's air you're breathing now?

  7. #7
    Join Date
    Oct 2007
    Beans
    13

    Re: VDPAU under Jaunty Jackalope

    Quote Originally Posted by Tumbledown View Post
    Hi there,
    Im running 9.04 with the stock 180.44 driver.
    I installed Gnome Mplayer, selected VDPAU as the video output
    but all I get is the sound

    Any thoughts??

    Do I have to upgrade the driver?

    CPU Core2Quad
    GFX 8800GT
    I'm using the same driver (from the repository) so I guess you don't have to upgrade. Have you checked if your card supports VDPAU? This seems to be quite complicated since same models can have different chipsets, so I've heard. Maybe the video codec is not supported by Gnome Mplayer?

    Quote Originally Posted by andrew.46 View Post
    I am afraid that this guide, which I wrote, does not deal with vdpau for the poor reason that I do not have one of those fancy cards to play with . RVM has a PPA for MPlayer that I believe is vdpau enabled, but I am not 100% sure of this.

    Alternatively there is a guide on these forums that deals with this:

    HOWTO: Nvidia Driver + VDPAU + Smplayer +Mplayer
    http://ubuntuforums.org/showthread.php?t=1037625

    One day I will get a computer better than this clunky old one I am typing on and experience the vdpau revolution .

    Andrew
    Hi Andrew, thanks for the hints. Actually you don't need a fancy card for VDPAU. I just bought a new GF8400GS for 25EUR! Unbelievable!

  8. #8
    Join Date
    Jan 2008
    Beans
    7

    Re: VDPAU under Jaunty Jackalope

    Quote Originally Posted by SatanzJudge View Post
    I'm using the same driver (from the repository) so I guess you don't have to upgrade. Have you checked if your card supports VDPAU? This seems to be quite complicated since same models can have different chipsets, so I've heard. Maybe the video codec is not supported by Gnome Mplayer?
    Got the video to work after I installed the latest driver (180.51)
    CPU now running at 2% from 10%.

    Only challenge is that the audio is out of sync, feels like Im
    watching a Bruce Lee film

    I just tried a h264 video I encoded and all audio is in sync.
    The video that is out of sync is a 720p mov from the nasa site??
    Strange!

    any thoughts, Movs are supported right?

    Im off to download some more and see if I can see any links
    Last edited by Tumbledown; May 24th, 2009 at 05:28 PM.

  9. #9
    Join Date
    Jan 2009
    Beans
    10

    Re: VDPAU under Jaunty Jackalope

    I also have the issue where gnome-mplayer only plays back the sound and not the video when vdpau is selected as the output. Does anyone know why this happens? I am currently using a fresh install of 9.04 64bit. The only things I have done are updates through the update manager, and then a manual install of the 180.60 drivers, since using jockey to install the 180.44 drivers resulted in lots of crashing/trouble. Any help would be much appreciated.

  10. #10
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: VDPAU under Jaunty Jackalope

    Quote Originally Posted by Tumbledown View Post
    Hi there,
    Im running 9.04 with the stock 180.44 driver.
    I installed Gnome Mplayer, selected VDPAU as the video output
    but all I get is the sound

    Any thoughts??

    Do I have to upgrade the driver?




    CPU Core2Quad
    GFX 8800GT


    Have you installed FFMPEG codecs? Do a sudo apt-get install ffmpeg libavcodec-unstripped-52 w64codecs libdvdcss2

    Make sure your medibuntu repos is enabled.
    Last edited by Arup; June 2nd, 2009 at 10:33 AM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •