Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Question Marks before Hardware in Device Manager?

  1. #1
    Join Date
    Jun 2008
    Beans
    94

    Question Marks before Hardware in Device Manager?

    I have installed Device Manager which now shows me all the hardware in detail but there are gray question marks on many of my hardware components, does this mean that they need to be reinstalled??

    Like i have gray question mark before the VGA controller in Device Manager, whats the meaning of that??
    Triple Boot
    Windows Vista , Mac OS X 10.5.5 , uBuntu 9.04
    System Specs
    Intel 2.10GHZ , 2GB RAM , Graphics Intel965

  2. #2
    Join Date
    Jun 2008
    Beans
    94

    Re: Question Marks before Hardware in Device Manager?

    Nobody has any info abt this??
    Am i the only one to note that thing ? :O
    Triple Boot
    Windows Vista , Mac OS X 10.5.5 , uBuntu 9.04
    System Specs
    Intel 2.10GHZ , 2GB RAM , Graphics Intel965

  3. #3
    Join Date
    Apr 2006
    Location
    Adelaide, Australia
    Beans
    790
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Question Marks before Hardware in Device Manager?

    I think the gray icons with question marks just mean that there is not enough information to assign an icon to it, or maybe there is no icon in the system for it.

    It is not the same as Windows where the question mark indicates a failed driver install.

    In your position, I would cease to be concerned.

  4. #4
    Join Date
    Jun 2008
    Beans
    94

    Re: Question Marks before Hardware in Device Manager?

    oh really, cool then.

    I am not having 100% graphics so thought it is pointing me towards that
    Triple Boot
    Windows Vista , Mac OS X 10.5.5 , uBuntu 9.04
    System Specs
    Intel 2.10GHZ , 2GB RAM , Graphics Intel965

  5. #5
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Question Marks before Hardware in Device Manager?

    What do you mean, you are not having 100% graphics?

    what video card do you have?
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  6. #6
    Join Date
    Jun 2008
    Beans
    94

    Re: Question Marks before Hardware in Device Manager?

    i have intel965 but it slows down at times and whenever i try to move the window from one workspace to other the graphics break, however after shifting the window to that workspace the graphics get fine
    Triple Boot
    Windows Vista , Mac OS X 10.5.5 , uBuntu 9.04
    System Specs
    Intel 2.10GHZ , 2GB RAM , Graphics Intel965

  7. #7
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Question Marks before Hardware in Device Manager?

    do you have compiz enabled and the proper drivers loaded for the card? maybe try disabling compiz (if enabled) and see if it improves any
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  8. #8
    Join Date
    Jun 2008
    Beans
    94

    Re: Question Marks before Hardware in Device Manager?

    how to disable compiz, i m new to it, please tell me the command.
    How to check if my drivers are properly installed or not?
    Triple Boot
    Windows Vista , Mac OS X 10.5.5 , uBuntu 9.04
    System Specs
    Intel 2.10GHZ , 2GB RAM , Graphics Intel965

  9. #9
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Question Marks before Hardware in Device Manager?

    I use the XFCE desktop so not completely sure but the drivers would be under System - Admin - hardware (or restricted) drivers. Compiz should have an entry under the System - Admin section as well I believe.
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  10. #10
    Join Date
    Dec 2006
    Location
    Austin , TX.
    Beans
    1,406
    Distro
    Ubuntu Development Release

    Re: Question Marks before Hardware in Device Manager?

    Check the manual for the device manager it should be under help , I would assume that the question marks are indicating a problem. Mine does not display those icons.
    "The arc of the moral universe is long, but it bends toward justice."
    -Dr. Martin Luther King, Jr.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •