Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Skype error: dependency is not satisfiable

  1. #1
    Join Date
    Aug 2008
    Beans
    37

    Skype error: dependency is not satisfiable

    Hi all,
    I have just reinstalled Ubuntu on my laptop (before it ran within Windows, now it's installed separately) and I wanted to install Skype, but after I download the file (Skype 2.0 for Linux) and double-click on it I get this info: Error: dependency is not satisfiable: libqt4-core. Before, when Ubuntu was an application within Windows, I had Skype but the mike wasn't working. Now I can't get to install the programme. Can you give me any hints what to do?

    Many thanks.
    Quiduid discis, tibi discis.

  2. #2
    Join Date
    Sep 2008
    Location
    Concord, MA
    Beans
    19
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Skype error: dependency is not satisfiable

    Have you tried:
    Code:
    sudo aptitude install libqt4-core libasound2 libqt4-gui libstdc++6

  3. #3
    Join Date
    Aug 2008
    Beans
    37

    Re: Skype error: dependency is not satisfiable

    tired it. no packages were installed or upgraded.
    Quiduid discis, tibi discis.

  4. #4
    Join Date
    Sep 2008
    Location
    Concord, MA
    Beans
    19
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Skype error: dependency is not satisfiable

    How did you install Skype? Did you use their repository?
    Code:
    deb http://download.skype.com/linux/repos/debian/ stable non-free
    If not try adding this to "Software Sources"

  5. #5
    Join Date
    Aug 2008
    Beans
    37

    Re: Skype error: dependency is not satisfiable

    well, i downloaded the install package from the skype website. but actually, after (lots of) updates for the system were performed (i had just reinstalled ubuntu then) i was able to install skype, so i suppose it was too soon after reinstalling the system itself. cheers
    Quiduid discis, tibi discis.

  6. #6
    Join Date
    Nov 2008
    Location
    Powell River, BC, Canada
    Beans
    208
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype error: dependency is not satisfiable

    The latest Skype Version 2.1.0.81 (skype-ubuntu-intrepid_2.1.0.81-1_i386.deb) does NOT work on Ubuntu 8.04.4. There is an issue from Skype's end. They will fix in future versions.

    The previous Skype version works. It isn't available on Skype site though. But you can download it from
    http://code.google.com/p/ubuntuchina/downloads/detail?name=skype-debian_2.0.0.72-1_i386.deb&can=2&q=

    or

    http://www.wuala.com/TaxiDriver/Linux-Distributionen/skype-debian_2.0.0.72-1_i386.deb?lang=en

    Right click on file.

    Select OPEN WITH GDEBI PACKAGE INSTALLER option.

    Follow instructions on screen.

    Enjoy Skype.

  7. #7
    Join Date
    Mar 2010
    Beans
    9

    Re: Skype error: dependency is not satisfiable

    I got it to work on Ubuntu 8.04.4 with Skype 2.1 Beta static, but it has an annoying bug that I have listed here:

    http://ubuntuforums.org/showthread.p...86#post8940386

    The problem with the previous version skype-debian_2.0.0.72-1_i386.deb is that the screensharing feature won't let you have a resizable screen, and screensharing has become important for me and my clients.

  8. #8
    Join Date
    May 2007
    Beans
    36

    Re: Skype error: dependency is not satisfiable

    Quote Originally Posted by Onopoc View Post
    The latest Skype Version 2.1.0.81 (skype-ubuntu-intrepid_2.1.0.81-1_i386.deb) does NOT work on Ubuntu 8.04.4. There is an issue from Skype's end. They will fix in future versions.

    The previous Skype version works. It isn't available on Skype site though. But you can download it from
    http://code.google.com/p/ubuntuchina/downloads/detail?name=skype-debian_2.0.0.72-1_i386.deb&can=2&q=

    or

    http://www.wuala.com/TaxiDriver/Linux-Distributionen/skype-debian_2.0.0.72-1_i386.deb?lang=en

    Right click on file.

    Select OPEN WITH GDEBI PACKAGE INSTALLER option.

    Follow instructions on screen.

    Enjoy Skype.
    This was of really great help. Works perfectly. Thanks!

  9. #9
    Join Date
    May 2008
    Beans
    50

    Re: Skype error: dependency is not satisfiable

    Hi,

    I followed Onopoc's advice and I was able to finally install Skype. However, when I try to sign up with a user name, I got an error message saying I couldn't be signed up due to a network problem, and to check my network configuration. Does it have anything to do with the fact that I have wireless internet access?

    Does anyone know what network settings I need to adjust to be able to sign up with Skype? Thanks.

    Lisa

  10. #10
    Join Date
    Dec 2009
    Beans
    Hidden!
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Skype error: dependency is not satisfiable

    Please use Skype beta 2.1 from skype site, the older medibuntu one doesn't work with Lucid.
    The finding of unity in variety is really what we call knowledge..... Vivekananda.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •