Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Pangolin HDMI and HDTV setup issues

  1. #21
    Join Date
    Aug 2006
    Location
    Monterey, CA
    Beans
    369
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Pangolin HDMI and HDTV setup issues

    So I tried to get Audio over HDMI working again, but no dice. What I did was...

    1) Install a daily build of Ubuntu 9.10 (20090813)

    2) Install newest Nvidia driver (185.18.31)

    3) Install newest AlSA Driver (1.0.20) Which is the default, but I did anyways.

    4) I even tried a daily build of ALSA, and it still didnt work.

    I give up

    There are somethings they changed in Ubuntu 9.10 with the GUI for how sound preferences work. I don't really like it, it's confusing

    But I prefer CLI anyways, and aplay -L does not show any Nvidia HDMI outputs like it should.

    Although I do like how it shows what applications are using sound resources, and you can dictate priority (The new sound Preferences UI




    Lastly for the S76 dev guys the Track-pad does not work properly. Moving the mouse does, but Horizontal Scrolling, and tapping the middle for clicking does not. But It's probably too early for you guys to care, it's just an unstable build.


    ##EDIT##

    Never mind it works just fine, it is disable by default. Just have to go into Trackpad settings....Maybe that should be enabled with the S76 driver? Also there are two new options, "Disable Trackpad while typing", and "Two-Finger Scrolling"

    Disable Trackpad while typing works GREAT!!!! , but not Two-Finger Scrolling
    Last edited by Lee_Machine; August 13th, 2009 at 03:32 PM.

  2. #22
    Join Date
    Sep 2008
    Beans
    66

    Re: Pangolin HDMI and HDTV setup issues

    HDMI audio has been working fine for me on my Bonobo. I had to change a few things. Here's a screenshot of my settings.
    Attached Images Attached Images

  3. #23
    Join Date
    Jan 2009
    Location
    Canada
    Beans
    Hidden!

    Re: Pangolin HDMI and HDTV setup issues

    Lee Machine: Did you have HDMI audio working in Interpid? What settings did you use?

    This is one of those "I'll be testing at work" things since I don't have HDMI tv here Wanted to play some movies off comp while working.
    "Always be wary of any helpful item that weighs less than its operating manual." - Terry Pratchett

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •