Results 1 to 3 of 3

Thread: system monitor applet does not sense network traffic

  1. #1
    Join Date
    Jan 2009
    Beans
    26

    system monitor applet does not sense network traffic

    Hi,

    I have installed UNR 9.04 from the USB image on my ACER ASPIRE ONE (ZG5). I have added the system monitor applet on the top panel beside battery monitor and enabled all the items -- CPU, MEMORY, NETWORK, SWAP, LOAD and DISK. But the NETORK section is not showing any traffic. Also putting the mouse pointer over the network section reports 0 bytes sent and 0 bytes received. Other sections are working fine. I am using CDMA modem. The connection information from network manager reports the interface as ttyACM0 instead of ppp0 as on Intrepid. I have not tested the issue with wired ethernet and wifi. However a single click on the applet opens System Monitor, and that shows the network traffic graph. Any help on this issue ???

  2. #2
    Join Date
    May 2007
    Location
    Boston
    Beans
    60
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: system monitor applet does not sense network traffic

    I'm having the same issue on ubuntu desktop 9.04 with a Verizon USB CDMA modem. I upgraded to Jaunty from Intrepid, which was displaying my CDMA network traffic correctly, and I originally thought that it was the upgrade that broke it. Has anyone else had this experience or is this a bug in the new version?

  3. #3
    Join Date
    Dec 2008
    Location
    Pune, India
    Beans
    289
    Distro
    Ubuntu

    Re: system monitor applet does not sense network traffic

    I am also having the same problem....I had done fresh installation.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •