Results 1 to 4 of 4

Thread: Iomega Prestige hard drive

  1. #1
    Join Date
    Jan 2008
    Location
    Scotland
    Beans
    31
    Distro
    Ubuntu 8.04 Hardy Heron

    Iomega Prestige hard drive

    I'm having trouble mounting a brand new Iomega Prestige hard drive. The message that I get is as follows:

    $LogFile indicates unclean shutdown (0,1) Failed to mount '/dev/sdb1': Operation not supported Mount is denied because NTFS is marked to be in use. Choose one action: Choice 1 If you have Windows then disconnect the external devices by clicking on the 'Safely Remove Hardware' icon in the Windows taskbar then shut down Windows cleanly. Choice 2: If you don't have Windows then you can use the 'force' option for your own responsibility. For example type on the command line : mount -t ntfs-3g /dev/sdb1 /media/Iomega HDD -o force
    Or add the option to the relevant row in the /etc/fstab file: /dev/sdb1 /media/Iomega HDD ntfs-3g force 0 0


    First of all then I tried the command line option, but that didn't work. Then I went in and edited the fstab file to add the new line, but then I just got a message:

    line 12 in /etc/fstab is bad
    mount: can't find /media/Iomega in /etc/fstab or /etc/mtab


    Any ideas?

  2. #2
    Join Date
    Oct 2005
    Location
    Jacksonville, FL
    Beans
    29,420

    Re: Iomega Prestige hard drive

    1. Connect the drive to a windows machine and use the safely remove hardware (icon in the lower right corner) option to unmount it first before you remove it.

    2. Install ntfsprogs and use ntfsfix to fix it.

    Code:
    sudo apt-get update
    sudo apt-get install ntfsprogs
    sudo ntfsfix /dev/sdb1
    sudo mkdir /media/Iomega
    sudo mount -t ntfs-3g /dev/sdb1 /media/Iomega
    df -h
    3. Or force mount it with

    Code:
    sudo mkdir /media/Iomega
    sudo mount -t ntfs-3g /dev/sdb1 /media/Iomega -o force
    df -h
    In the world of Linux, who needs Windows and Gates...

    Got most of my golden beans at an auction on eBay (with a couple of free drinks).

  3. #3
    Join Date
    Jan 2008
    Location
    Scotland
    Beans
    31
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Iomega Prestige hard drive

    Thanks - I'm ashamed to say that I took the easy option of no. 1 while waiting for a reply. I wish I'd tried one of the other methods to see how I got on.

    Anway all OK - thanks.

  4. #4
    Join Date
    Jun 2006
    Beans
    12

    Re: Iomega Prestige hard drive

    The real problem here is that your drive is formatted with NTFS. Why not switch to a natively supported filesystem like ext3? gparted will take care of that for you...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •