Results 1 to 2 of 2

Thread: Disable Mousepad on T30

  1. #1
    Join Date
    Apr 2009
    Location
    Southwest, Arizona
    Beans
    387
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question Disable Mousepad on T30

    I was hoping someone could help me with disabling the mousepad. It get's very annoying when I'm typing and the cursor mangles my message at times! I've read a few threads and they are old threads. I've also learned that xorg.conf is now run by HAL... or something like that. I know how to access HAL but just don't have the first clue on how to disable/enable the mousepad.

    Any help would be greatly appreciated and as always- You guys are awesome!!!

  2. #2
    Join Date
    Apr 2009
    Location
    Southwest, Arizona
    Beans
    387
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Disable Mousepad on T30



    lol. I figured out how to do it. I went into system>> preferences>> mouse. I turned off the mousepad there.

    Doh!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •