Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Can't watch movies with Movie Player

  1. #11
    Join Date
    May 2007
    Beans
    601

    Re: Can't watch movies with Movie Player

    When I run the command line sudo apt-get install libdvdread4 it says that Super-user privileges are required. Please run this with 'sudo'...what gives?
    That is the way it is supposed to work. "Sudo" is required for any installation command in Ubuntu. This is for protection/security reasons. Simply use sudo and give it your password.

    Please see https://help.ubuntu.com/community/RootSudo
    Last edited by xzero1; May 28th, 2009 at 11:50 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •