Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

  1. #21
    Join Date
    Dec 2007
    Location
    Southport, W.Lancs., UK.
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

    Grrr... just tried what you suggested about removing that line, then just removing the BUSID line, then removing both and on each occasion computer says no i.e. hangs at the login screen.

    I wouldn't be so fussed but I need the 3D acceleration to run Wine properly...

    I just wonder if there's some command line command that will look at the card and the NVidia driver and say 'Ah yes, this is what you really need in xorg.conf and also these other files too!'.

    Unh.

  2. #22
    Join Date
    May 2009
    Beans
    13

    Re: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

    So I decided that after a week of trying to fix this I would have to concede that Jaunty had officially beat me and I downgraded to 8.04. I am sad to not be running 9.04 but I have 3D graphics again. It's bittersweet. I don't like losing.

  3. #23
    Join Date
    Apr 2007
    Location
    Virginia, USA
    Beans
    49
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

    I have a Dell XPS m1330 with an nVidia 8400 GS and just upgraded to Jaunty. I couldn't use the latest 180.44 driver, because the screen would start flashing at the login screen and then throw me to low-res mode.

    For some reason, I could use the 173 driver (called "basic driver") without a hitch.

    I followed ed-koala's instructions from his first post and fixed it! It worked like charm for me.

    Thanks ed-koala!
    Dell XPS m1330, GeForce 8400 GS 256Mb, Intel Duo T7500 2.20 Ghz, 4Gb RAM http://www.notebookreview.com/default.asp?newsID=3826 and Asus Z96J, ATI x1600 256Mb, Intel Duo T2600 2.16 GHz, 2Gb RAM http://www.notebookreview.com/default.asp?newsID=3157

  4. #24
    Join Date
    May 2009
    Beans
    1
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

    I wanted to thank the OP for posting this article, I upgraded to 9.04 today and spent the whole day trying various fixes. A few caveats for me. Since I was stuck at the console I could not use the tool synaptic you referred to, further more im a newbie and didnt know what it was, but needless to say it and gedit would not work for me.

    The difference for me was using:

    sudo envyng-t

    to install the Nvidia 180 drivers and nano to edit the xorg.conf.

    Heh, I did get the black screen of death on the the first reboot because I used 2:0:0 instead of 3:0:0.

    But I'm seeing at my fist glimpse of the 9.04 login screen on my other machine as I type this post.

    Thanks man, now to see if WoW on Wine is all they say it is!

  5. #25
    Join Date
    Jan 2006
    Beans
    266
    Distro
    Ubuntu

    Re: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

    Sorry, it did not work for me. neither have other options for nvidia in jaunty. have filed bug report.

  6. #26
    Join Date
    Dec 2007
    Location
    Southport, W.Lancs., UK.
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Enabling nvidia drivers in Jaunty - Fixes crash to terminal

    Quote Originally Posted by mosaic2s View Post
    have filed bug report.
    Any chance of pointing us to the URL please?

    Unh.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •