Results 1 to 7 of 7

Thread: Jaunty - ATI 2400 problems

  1. #1
    Join Date
    Oct 2008
    Location
    Brazil
    Beans
    3
    Distro
    Ubuntu 8.04 Hardy Heron

    Question Jaunty - ATI 2400 problems

    Hi guys.

    I've tried in so many ways but it's still problematic.

    The Envy installed the Ati driver but the computer crashes at the X starting.

    The screen shut's down (it´s not a black screen) and restart de laptop is the only way to get out.

    Some one can say something about that?



    P.S.: I'm sorry about my english

  2. #2
    Join Date
    Aug 2007
    Location
    Lake of Como!
    Beans
    19
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Jaunty - ATI 2400 problems

    I have similar problem. In jaunty my envy build up xorg doesn't work anymore and when I try to reinstall the nvidia driver with envy, the program (envy crashes)..

  3. #3
    Join Date
    Feb 2008
    Location
    Cape Town, South Africa
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Jaunty - ATI 2400 problems

    Is this running Jaunty 64bit or 32bit?

    I have the same/similar issue under 64bit. (I think there might be an issue with the proprietary drivers for ATI 64bit.

    If you can confirm I will be able to know it isn't just me and will file a launchpad bug report with it

  4. #4
    Join Date
    May 2009
    Location
    Madrid
    Beans
    1
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Jaunty - ATI 2400 problems

    Hi.

    I have the same issue with Ubuntu Jaunty 64 bit. Computer crashed after installing ATi driver via Envy.

  5. #5
    Join Date
    Feb 2008
    Location
    Cape Town, South Africa
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Jaunty - ATI 2400 problems

    http://ubuntuforums.org/showthread.php?t=1155905

    This is what I did, it works perfectly but I don't have compiz but others doo with slightly different cards. (btw I am running a 2600)

  6. #6
    Join Date
    Nov 2008
    Location
    i live in iran , esfehan
    Beans
    1
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Unhappy Re: Jaunty - ATI 2400 problems

    yup , mine too . I have the same problem . I don't know that if it is from xorg.conf or the packages I installed for it to get graphic card work I installed these packages :

    xorg-driver-fglrx
    fglrx-kernel-source
    dkms

    now I have no display at start up i am using 32 bit one on Asus F3Sr laptop with ATI Radeon Mobility HD 2400 vendor id : 94c9

    any idea hot to recover my graphic ?
    and installing my graphic card ?

    also there is something else
    when I try the code below at terminal , the answer was "yes"
    but I can't see my graphic card at hardware drivers
    is this ubuntu internal bug ? I didn't have this problem with older versions
    Code:
    glxinfo | grep direct
    also I tried this code
    Code:
    glxgears -info
    and the answer was
    Code:
    unknown chip id 0x94c9, can't guess.
    
    GL_RENDERER   = Software Rasterizer
    
    GL_VERSION    = 2.1 Mesa 7.4
    
    GL_VENDOR     = Mesa Project
    any idea or suggestion ???
    it seems that ati hd 2400 is the worst graphic card for linux base OS I had same problem at redhate enterprise 5 and fedora 9

  7. #7
    Join Date
    Jul 2006
    Beans
    2

    Re: Jaunty - ATI 2400 problems

    I'm having the same problems, but I don't have the same card. I think it's just something with ATI stuff.. Same thing happened to me with 32bit Jaunty.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •