Results 1 to 4 of 4

Thread: New update went perfectly, but...

  1. #1
    Join Date
    Jun 2007
    Location
    Maryland, US
    Beans
    6,248
    Distro
    Kubuntu

    New update went perfectly, but...

    I upgraded from 8.10 to 9.04 last weekend on one of my systems. The other is still running 8.10.

    Prior to upgrading the one system, I was able to SSH from one system to another using a shared public key, and thus not having to enter a password.

    Now, however, I am unable to SSH from the 9.04 to the 8.10 without being prompted for a password. I've regenerated a new public key to see if this would allay the problem, but it did not. The 8.10 system is still able to SSH to the 9.04 w/o the need for me to enter a password.

    Is there an incompatibility between the 9.04 and the 8.10 openssh package?

    Btw, I followed the instructions here to generate the SSH public key.

  2. #2
    Join Date
    Aug 2006
    Beans
    166
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: New update went perfectly, but...

    Did you check your ssh config file (/etc/ssh/sshd_config)? There should be an option that enables passwordless login IIRC.
    The most exciting phrase to hear in science, the one that heralds new discoveries, is not "Eureka!" but "That's funny..."' - Isaac Asimov

  3. #3
    Join Date
    Jun 2007
    Location
    Maryland, US
    Beans
    6,248
    Distro
    Kubuntu

    Re: New update went perfectly, but...

    Quote Originally Posted by Triptol View Post
    Did you check your ssh config file (/etc/ssh/sshd_config)? There should be an option that enables passwordless login IIRC.
    That's not what I want. I want password control; I merely want passwordless access from trusted sources.

  4. #4
    Join Date
    Aug 2006
    Beans
    166
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: New update went perfectly, but...

    You are right and I remembered wrong... I needed to turn that off, since I only wanted key based authentication. Things kinda got linked in my head

    Sorry can't help you anymore. I figure you've checked all your settings. Might be a bug.
    The most exciting phrase to hear in science, the one that heralds new discoveries, is not "Eureka!" but "That's funny..."' - Isaac Asimov

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •