Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Network problem in 9.04 (not connecting)

  1. #11
    Join Date
    Nov 2008
    Location
    Massachusetts
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Network problem in 9.04 (not connecting)

    Code:
    sudo mv /etc/apparmor.d/sbin.dhclient3 /etc/apparmor.d/disable


    Thanks, Richard: this solved the connection problem I was having after upgrading.

  2. #12
    Join Date
    Oct 2008
    Beans
    51
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Network problem in 9.04 (not connecting)

    Quote Originally Posted by damyhonn View Post
    Hi all.
    Unfortunately I couldn't fix the problem.
    =/
    I think my problem is simple to fix but I couldn't understand very well the solution proposed by Richard (thanks, btw).
    I tried the "DISABLE ONE PROFILE" solution proposed here, but my ubuntu didn't recognize '-R' option and when I try with '-r' it shows me that "sbin.dhclient3" isn't a folder (or something like that).
    That's what I tried:
    Code:
    ln -s /etc/apparmor.d/sbin.dhclient3 /etc/apparmor.d/disable/ apparmor_parser -R /etc/apparmor.d/sbin.dhclient3
    Is it right?
    I'm a kind of newbie in linux and I don't understand very well all this solution.
    After that I tried the codes Richard told:
    Code:
    sudo dhclient eth0
    and
    Code:
    sudo mv /etc/apparmor.d/sbin.dhclient3 /etc/apparmor.d/disable
    but whitout success.
    I'll apreciate if Richard or someone else could tell me exactly how to fix this bug, with all commands to paste in shell (console).
    Thank you very much.
    I'm so anxious to make use of my new Ubuntu. But, until now, nothing!
    Have you tried getting DHCP after moving the file?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •