Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42

Thread: Syncronizing Google and Evolution Calendars

  1. #41
    Join Date
    Feb 2009
    Location
    Baja Oklahoma
    Beans
    1,652

    Re: Syncronizing Google and Evolution Calendars

    I get the same thing on 10.04 and Linux Mint Debian Edition. The current version of Evolution works well with Google Calendar.
    Asus EEE 900 with Linux Mint Debian Edition
    Linux user 497460

  2. #42
    Join Date
    Apr 2007
    Beans
    31

    Re: Syncronizing Google and Evolution Calendars

    Never saw a response for tdmoore's post in June of 2009.

    Am reposting it here with my issue as well.

    tdmoore wrote:
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>>>>>>>>>>>>>>>>
    June 15th, 2009 #15
    tdmoore
    Just Give Me the Beans!

    Join Date: Oct 2007
    Location: Calgary, AB Canada
    Beans: 62
    Ubuntu 9.10 Karmic Koala
    Send a message via Skype™ to tdmoore

    Re: Syncronizing Google and Evolution Calendars
    Interesting posts here.

    I too am curious as to why Evolution does some of the things with my Google calendar the way it does. If someone can help me, I would be most appreciative.
    Background. Running 9.04 Jaunty. Evolution 2.26. Using this from my home desktop when working from home for access to printers, scanner etc.

    We run Google Apps for our work and the email(IMAP)on Evo runs fine. Google does a great job on the spam so the junk filter issues posted elsewhere really does not affect me.

    I can create an event in both Evo and Google and they publish to each other. However, in opening up the calendar, NUMEROUS events do not publish to Evo from Google. It seems hit and miss for some reason. Daily events, hourly, invites from others, private events, multiple days...some publish and some do not.

    Does anyone have a fix here? My plan would be to migrate my work notebook to Ubuntu from XP and use Evo (we use TB at work in Windows) and sync my Treo to that directly, however the calendar issue is the killer for me. I sync the Google calendar directly to my Treo now using CompanionLink and it works great, however nothing for Linux.

    Looking forward to any advice.
    __________________
    Thanks,

    tdmoore
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< <<<<<<<<<<<<<<<<<<<

    Same issue for me as for tdmoore, except Evolution worked fine for me under 9.04 & 9.10, going to 10.04 and 10.10 it syncs only one way (from Evolution to Google Calendar). Google Calendar and my phone (iPhone) sync two way with no issues, but nothing gets updated on Evolution unless I go into that on the laptop and update from there.

    Have not checked LaunchPad to see if this is a bug currently being worked or considered closed.

    Any thoughts from the community before any info I glean from there gets appended here?

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •