Results 1 to 3 of 3

Thread: acroread failed to update in RC upgrade from beta

  1. #1
    Join Date
    Feb 2009
    Beans
    Hidden!

    acroread failed to update in RC upgrade from beta

    Code:
    Errors were encountered while processing:
     /var/cache/apt/archives/acroread_9.1.0-7jaunty1_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Any ideas on what to do? This was an upgrade from 9.04 beta to RC

    Am looking in launchpad and see a bug, but on 8.10. Thought I'd throw it to the group before I start tweaking.

    Thanks in advance

    Raymond
    "The key to everything is patience. You get the chicken by hatching the egg, not by smashing it" .... A. Glasow

  2. #2
    Join Date
    Mar 2008
    Beans
    424

    Re: acroread failed to update in RC upgrade from beta

    Yes, I had some similar error. I don't recall the details, but it might be that the DEB needs to be installed as root (rather than merely sudo). In any case, I ignored the update error message, got the DEB from Adobe, and installed it. Works fine.

  3. #3
    Join Date
    Oct 2006
    Beans
    4,619
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: acroread failed to update in RC upgrade from beta

    Try removing all related Acroread packages then reinstalling them.
    Blog | Ubuntu User #15350 | Zsh FTW | Ubuntu Security | Nothing to hide?
    AMD Phenom II X6 1075T @ 3GHz, Nvidia GTX 650, 8GB DDR3 RAM, 2 X 1TB, 1 X 3TB HDD
    Please don't request support via PM


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •