Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 247

Thread: Jaunty 9.04 Sound Solutions

  1. #141
    Join Date
    May 2009
    Beans
    4

    Re: Jaunty 9.04 Sound Solutions

    Hi everyone, im having issues with sound, I have a Gigabyte mainboard GA-MA790FX-DQ6 with an integrated sound card Realtek ALC889a

    I cant hear sound correctly, when I play a mp3 file or a video file it seems to be ok, but instead the normal sound I hear like a noise, like sound going too fast or too slow

    I ve donde several things, and have read (and followed) 3 posts in this forums (about sound issues), and other forums where people talk about solutions to sound problems, but no one worked for me, also I have checked combinations in sound configuration, I mean selecting OSS, Alsa, autodetect, pulse audio...

    Someone could give some advice please ?

  2. #142
    Join Date
    Feb 2008
    Beans
    80

    Re: Jaunty 9.04 Sound Solutions

    I'm running 9.04 fresh install, tried all tricks but to no avail. Skype is important for me, so not being able to use it makes this distro suck.
    Having said this, I've the same problems with arch-2009, which uses kernel 2.29.x and alsa 0.20 by default.
    The last one which worked flawless was 8.04.
    Laptop Acer Aspire 7520. Home separate. Distro 1 and Distro 2 separate.

  3. #143
    Join Date
    Feb 2009
    Beans
    10

    Re: Jaunty 9.04 Sound Solutions

    Sxeptomaniac, Have you found any solution yet? I too have an HP dv6z.
    Thanks.



    Quote Originally Posted by Sxeptomaniac View Post
    I've also been stuck on this one. I've got an HP DV6z (an HD ATI SB), and every fix I've tried so far has had absolutely no effect. I've tried editing /etc/modprobe.d/alsa-base.conf a couple of different ways, uninstalling ALSA and replacing it with OSS, upgrading ALSA to 1.0.20, and downgrading my Kubuntu install to 8.04.

    I haven't tried the fix listed here yet, but that's next, when I have some time. I haven't been stumped on a problem like this before. Usually a quick couple of searches comes up with a fix, but this time there are people all over trying things that don't work for me.

    I've been reduced to using Windows on my own equipment again.

  4. #144
    Join Date
    May 2009
    Location
    Cape Town
    Beans
    6
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Jaunty 9.04 Sound Solutions

    Hi

    I have also had issues with sound. I am running 9.04 64bit on Intel MB DP45SG which has following sound specs:
    Chipset: ICH10 - 82801JI
    Codec: IDT 92HD73E1X5

    From clean Jaunty install - no sound at all!

    Sound device recognized....

    Code:
    charles@linux:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: STAC92xx Digital [STAC92xx Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    More info on hardware:

    Code:
    00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
        Subsystem: Intel Corporation Device 5001
        Flags: bus master, fast devsel, latency 0, IRQ 22
        Memory at e3220000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: HDA Intel
        Kernel modules: snd-hda-intel
    Upgraded to ALSA 1.0.20 got sound working perfectly except for the mic and this driving me crazy.

    The only way I do get the mic to capture, in a very round about way, is go to the gnome gui to /preferences/sound etc, - down to the capture drop down, select the hda ALSA capture device and click "test". Very far from ideal.

    Any help would be appreciated but I fear as Markbutu said,

    There are some problems with the snd-hda-intel driver in the 2.6.28 kernel and updates are coming very soon to fix those issues so please be patient.
    I will have to wait for the kernel updates.

  5. #145
    Join Date
    Apr 2009
    Location
    regina canada
    Beans
    43
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Jaunty 9.04 Sound Solutions

    I had sound everywhere but not in flash. Firefox was suggesting this install, but for some reason jaunty hangs constantly running synaptic. doing this in terminal fixed it for me.

    sudo apt-get install gstreamer0.10.plugins.bad

    now my kid can watch talking cats again (oh joy)

  6. #146
    Join Date
    Dec 2008
    Location
    Italy
    Beans
    4
    Distro
    Kubuntu 8.10 Intrepid Ibex

    Re: Jaunty 9.04 Sound Solutions

    Can anybody tell me wich program should I use to masterize what I produce on Ardour, there's any program that able me to export and process audio Ardour projects??

  7. #147
    Join Date
    Dec 2008
    Beans
    13

    Re: Jaunty 9.04 Sound Solutions

    Quote Originally Posted by markbuntu View Post
    Do you have pcm capture selected?
    markbuntu,

    Great Guide - it has brought me a long way to understanding audio on Ubuntu.

    Per this, I have a strange problem for you - I have been through this guide ad nauseum, pages and pages and I managed to get the following working:

    1. Default audio (non surround) works ONLY through HDMI - in the GUI sound preferences, the only option which yields the test tone is HDMI. This is actually OK with me and I can live with it. If I fire up any video file using totem-gstreamer, it works fine but only stereo and only through the HDMI.
    2. I can play surround sound (DD, DTS, etc.) through VLC ONLY - sounds beautiful - but VLC will NOT play regular 2 channel sources at all. Anything I do in VLC except select spdif does not work. When playing, VLC states that its putting out audio through "A/52 on Spdif"- so theres evidently some special sauce in VLC that dosent exist anywhere else.

    This is through an HDA Intel chipset with integrated HDMI and spdif outputs and aplay-l and aplay-L both show the hardware recognized and working perfectly.

    So what I would like to do but can't quite figure out how to do is either:
    - Get VLC to *default* to the HDMI when the content is not decoded as surround, then I will just fire up VLC all the time and abandon totem-gstreamer
    - Somehow get surround encoded information to default out the fiber port (I have been able to figure out no way to do this, though there is a "surround51" parameter which shows up in aplay-L which is clearly pointing to the Analog out.

    Any ideas - direction in which to point me?

    If you need me to run anything on the machine and post here, let me know - happy to do it.

    cheers

    J

  8. #148
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Jaunty 9.04 Sound Solutions

    Quote Originally Posted by jama999 View Post
    markbuntu,

    Great Guide - it has brought me a long way to understanding audio on Ubuntu.

    Per this, I have a strange problem for you - I have been through this guide ad nauseum, pages and pages and I managed to get the following working:

    1. Default audio (non surround) works ONLY through HDMI - in the GUI sound preferences, the only option which yields the test tone is HDMI. This is actually OK with me and I can live with it. If I fire up any video file using totem-gstreamer, it works fine but only stereo and only through the HDMI.
    2. I can play surround sound (DD, DTS, etc.) through VLC ONLY - sounds beautiful - but VLC will NOT play regular 2 channel sources at all. Anything I do in VLC except select spdif does not work. When playing, VLC states that its putting out audio through "A/52 on Spdif"- so theres evidently some special sauce in VLC that dosent exist anywhere else.

    This is through an HDA Intel chipset with integrated HDMI and spdif outputs and aplay-l and aplay-L both show the hardware recognized and working perfectly.

    So what I would like to do but can't quite figure out how to do is either:
    - Get VLC to *default* to the HDMI when the content is not decoded as surround, then I will just fire up VLC all the time and abandon totem-gstreamer
    - Somehow get surround encoded information to default out the fiber port (I have been able to figure out no way to do this, though there is a "surround51" parameter which shows up in aplay-L which is clearly pointing to the Analog out.

    Any ideas - direction in which to point me?

    If you need me to run anything on the machine and post here, let me know - happy to do it.

    cheers

    J
    Are you using a nvidia driver?
    I have seen a few scattered reports about HDMI and nvidia where installing the nvidia driver only allows HDMI and disables the on-board sound. It seems to happen with just a few cards and certain drivers. You might want to do a search for HDMI nvidia in the forums here. I am sure someone has found a solution for that. I don't use nvidia myself so I can't really help you with that.

    fyi, the gpu driver has a lot to do with the hdmi audio since hdmi audio passes through the gpu.
    PMs will be ignored.

  9. #149
    Join Date
    Dec 2008
    Beans
    13

    Re: Jaunty 9.04 Sound Solutions

    Quote Originally Posted by markbuntu View Post
    Are you using a nvidia driver?
    I have seen a few scattered reports about HDMI and nvidia where installing the nvidia driver only allows HDMI and disables the on-board sound. It seems to happen with just a few cards and certain drivers. You might want to do a search for HDMI nvidia in the forums here. I am sure someone has found a solution for that. I don't use nvidia myself so I can't really help you with that.

    fyi, the gpu driver has a lot to do with the hdmi audio since hdmi audio passes through the gpu.
    Interesting - I am Intel GMA not nVidia, but I just also went through the "HOWTO: Jaunty Intel Graphics Performance Guide" on the stickies in this section to fix video flicker, etc. so I will buy that - Intel drivers also fixed other HDMI issues.

  10. #150
    Join Date
    May 2008
    Location
    Croati-Europe
    Beans
    2
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Jaunty 9.04 Sound Solutions

    For Intel Soundcards laptop users:

    In terminal type this code:

    -------------------------------
    sudo apt-get install alsa
    -------------------------------

    If you allready have ALSA, Skip
    the step 1 and type:

    -------------------------------
    gedit /etc/modprob.d/alsa-base
    -------------------------------

    Copy and paste this line to alsa base

    -----------------------------------
    options snd-hda-intel model=mobile
    -------------------------------------

    Restart.
    This helped me with Hp 6730s laptop Intel Core2 Duo.
    It's still buggy, but sound's great.
    Last edited by jtomast; May 29th, 2009 at 04:37 AM. Reason: understending

Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •