Results 1 to 4 of 4

Thread: Ffmpeg 'fixing' problem

  1. #1
    Join Date
    Jan 2009
    Beans
    8
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Ffmpeg 'fixing' problem

    Hey,

    I'm following https://wiki.ubuntu.com/ffmpeg, I get to ./configure with the amr_nb and amr_wb switches, but get

    "Unknown option "--enable-amr_nb".
    See ./configure --help for available options."

    I'm on intrepid.

    Any help?

  2. #2
    Join Date
    Jun 2007
    Beans
    14,355

    Re: Ffmpeg 'fixing' problem

    ck. your ./configure --help to be sure
    atm with a recent ffmpeg it's
    --enable-libamr-nb
    --enable-libamr-wb

    (make sure you have the -dev's, libamrnb-dev, ect.

  3. #3
    Join Date
    Sep 2006
    Beans
    3,608

    Re: Ffmpeg 'fixing' problem

    Start out with this guide:
    HOWTO: Install and use the latest FFmpeg and x264

    You will need some additional steps to use AMR. First install the amr development packages from the Medibuntu repository:
    Code:
    sudo apt-get install libamrnb-dev libamrwb-dev
    Then when you configure FFmpeg (step 4 in the guide), you will need to add additional configuration options:
    Code:
    --enable-nonfree --enable-libamr-nb --enable-libamr-wb

  4. #4
    Join Date
    Jan 2009
    Beans
    8
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Ffmpeg 'fixing' problem

    Ah, thanks loads .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •