Results 1 to 10 of 12

Thread: gwibber gives 'HTTP error 400: bad request' for twitter accounts

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Location
    Tucson, Arizona
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    gwibber gives 'HTTP error 400: bad request' for twitter accounts

    gwibber was working fine and dandy, until one day i could no longer get twitter updates through it, it just gives 'HTTP error 400: bad request" in the little error viewer.

    My username and password are correct...and it is doing this to me in both jaunty and intrepid....any idea on how to fix it? =/
    Jabber: markgrandi[at]gmail.com

  2. #2
    Join Date
    Dec 2005
    Location
    Tucson, Arizona
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: gwibber gives 'HTTP error 400: bad request' for twitter accounts

    bumpity
    Jabber: markgrandi[at]gmail.com

  3. #3
    Join Date
    Aug 2006
    Location
    Ann Arbor Michigan
    Beans
    69
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: gwibber gives 'HTTP error 400: bad request' for twitter accounts

    Me too, and not just us...there's a bug in launchpad,

    https://bugs.edge.launchpad.net/gwibber/+bug/358341

    there is a fix released, but it has not been uploaded for the stable version of gwibber for some reason. if you want the fix, use the daily release ppa.

    https://launchpad.net/~gwibber-daily/+archive/ppa

    or wait, and an update will appear soon.

    Also, you will have to re-enter your password for twitter and identi.ca if you switch to daily, but it will work fine.
    Last edited by alienseer23; April 14th, 2009 at 12:23 AM.
    "They who can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
    Ben Franklin 1775
    Michigan LoCo Team: #ubuntu-michigan on irc.freenode.net

  4. #4
    Join Date
    Dec 2005
    Location
    Tucson, Arizona
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: gwibber gives 'HTTP error 400: bad request' for twitter accounts

    this is what i was assuming, thank you for confirming it for me.

    I shall just wait until it comes through the intrepid updates

    EDIT: which was just today! thanks again.
    Jabber: markgrandi[at]gmail.com

  5. #5
    Join Date
    Nov 2007
    Location
    /Europe/UK/Wales/Cardiff
    Beans
    218
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: gwibber gives 'HTTP error 400: bad request' for twitter accounts

    Quote Originally Posted by Polygon View Post
    this is what i was assuming, thank you for confirming it for me.

    I shall just wait until it comes through the intrepid updates

    EDIT: which was just today! thanks again.
    I got the update today, but it still doesn't work! I'll give the development one a go though.

  6. #6
    Join Date
    Aug 2007
    Location
    Berkeley, CA
    Beans
    165
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: gwibber gives 'HTTP error 400: bad request' for twitter accounts

    I am running jaunty and have this problem. I updated to the package in the daily-builds ppa and the problem still persists.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •