Results 1 to 4 of 4

Thread: Firefox 'X' out gone

  1. #1
    Join Date
    Oct 2008
    Beans
    93

    Firefox 'X' out gone

    I am running Firefox 3.0.8 and Intrepid.
    After an update, when I now open Firefox, in the top-right of the window, the 'X' out button is gone.
    Firefox covers up my entire desktop, and I cannot minimize Firefox.
    I cannot get back to the desktop unless I close firefox by pressing File/Quit.
    I uninstalled and reinstalled Firefox, and the same thing.
    I changed Screen Resolutions, and the same thing.
    Does anyone have any suggestions?
    Thank you for your considerations.
    Joe

  2. #2
    Join Date
    Oct 2008
    Beans
    93

    Re: Firefox 'X' out gone

    This post by Ratscallion worked for me:
    "If none of these work, go ahead and right click on the window in the taskbar, and click restore/unmaximize."
    Thanks.

    Also, pressing F11 about 5-6 times works sometimes. Must be a Firefox glitch.

  3. #3
    Join Date
    Apr 2009
    Beans
    85

    Re: Firefox 'X' out gone

    no i went through that same ******** earlier today.. it took me forever to figure out that its under the CompizConfig stuff.. i forgot which settng you have to turn off but i think its under "workarounds" and then the actual thing you must disable is called "window manager something" (but dont mess with the actual Linux window manager, thats something different!)

    its in there.. it worked for me when i disabled it.. just look around..

  4. #4
    Join Date
    Sep 2006
    Beans
    3,170
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Firefox 'X' out gone

    compizconfig settings manager > workarounds > untick legacy fullscreen support

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •