Results 1 to 2 of 2

Thread: XFCE not logging in

  1. #1
    Join Date
    Mar 2009
    Ubuntu Development Release

    Unhappy XFCE not logging in

    I installed xfce and was pretty happy with it, when one day, I log on and nothing happens. Just a light blue screen comes up, not loading anything, and the desktop doesn't show.

    I tried and deleted xfce and xfce4-session from the ~/.config directory, so that they get created and set to defaults the next time I log in. But it still won't work.

    Then I created another user, and it was logging in fine.

    My user is still not logging in xfce. Can anyone help?

    I am using Ubuntu 8.10 Intrepid.
    Open Source softwares and hardwares are all about you. So, "FREE YOUR MIND!"
    Visioplanet Photography photoblog
    Visioplanet Photography tips and tricks
    Open Source: The future

  2. #2
    Join Date
    Oct 2008
    Ubuntu 11.04 Natty Narwhal

    Re: XFCE not logging in

    Are you using a login splash? when I did this, it crashed and I couldn't log in. If so, post back and I'll guide you through removing the splash (not in /.config - that's GNOME btw - I think).
    Windows free as of 11/18/2008.
    Feel free to message me on Skype if you have questions on anything. I'm happy to help!
    Note: If things don't work, try this: Reboot. Check all wires. Check Again.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts