Results 1 to 2 of 2

Thread: Problems with graph drivers

  1. #1
    Join Date
    Apr 2009
    Beans
    14

    Question Problems with graph drivers

    I've only recently switched from debian to ubuntu, and I'm quite satisfied with the new release, even though it's only a beta version. And to my good fortune, this time I had no problems with setting up atheros wireless card, which was a huge problem with previous versions of debian and ubuntu.

    But now there is a question of graphic card drivers. In my previous attempts to install ati catalyst on both ubuntu and debian, I've failed. On ubuntu it just didn't work, and on debian, it just made my comp crashes every time, it really messed up x.org. But I didn't need it that much at the time.
    Well, today, I'd really like to fix it so it would finally work. I've been searching ATI website for linux drivers for my grap. card series (ATI Radeon X1200), with no much success, so I would like someone to help mi find it, choose the right one and install it on my notebook.

    lspci -nn | grep VGA shows:
    Code:
    01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RS690M [Radeon X1200 Series] [1002:791f]
    Thanx in advance...

  2. #2
    Join Date
    Apr 2009
    Beans
    14

    Re: Problems with graph drivers

    *bump*

    really need help with this one guys...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •