Results 1 to 3 of 3

Thread: LinAXEPAD DEB Package

  1. #1
    Join Date
    Jul 2007

    Lightbulb LinAXEPAD DEB Package

    I have created a DEB package for the LinAXEPAD programming software for programming PICAXE chips via a serial/usb port.

    It can be downloaded here.

    Please note I am new to DEB packages and have only created one before so there are some issues:

    • Only tested on Ubuntu 8.10
    • No menu items (must run "linaxepad")
    • No dependency checking (see below)

    I have not added dependency to the package checking but here is what is required:

    • x86 distribution
    • GTK+ 2.8 or higher
    • CUPS

    Have fun!

    LinAXEPAD 0.1.4 screenshot attached.
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2009

    Re: LinAXEPAD DEB Package

    Cool thanks. I was having issues with the one that is downloaded from rev-ed website. This one seems to work a lot better. Keep up the great work!

  3. #3
    Join Date
    Jun 2005
    Ubuntu 10.10 Maverick Meerkat

    Re: LinAXEPAD DEB Package

    Too bad this dosn't work on x86_64 bit systems.
    It would be nice if developers would make 64 bit versions as well.
    It's frustrating to find a good app, like this one, only to discover
    there is'nt a 64 bit one.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts