Results 1 to 2 of 2

Thread: Freeze at "Starting Hardware Abstraction Layer Hald"

  1. #1
    Join Date
    Mar 2008
    Beans
    20

    Freeze at "Starting Hardware Abstraction Layer Hald"

    Hello all,

    I'm trying to install Ubuntu on my desktop.

    I downloaded the live CD, burnt the ISO and checked the disk. All good.

    I took the "quiet" paremeter off the command(?) to install, then got the ball rolling. All went well until I reached "Starting Hardware Abstraction Layer Hald" at which point it froze, left the splash screen to give an all-text page showing the list of previous things started (all with [Ok] next to them, and sat like that for ~10-15 minutes.

    Now I installed Ubuntu on this machine ~1 year ago and had this same problem - some one on mIRC gave me some things to try and eventually it worked (although I had to edit the boot parameters to retain the changes he suggested). Unfortunately, I can't remember what those changes were

    I definately recognised either noacpi or noapic but I can't remember which, and my experimenting with them has so far not worked.

    Any thoughts/advice any one can offer would be much appreciated.

    Thanks

  2. #2
    Join Date
    Mar 2008
    Beans
    20

    Re: Freeze at "Starting Hardware Abstraction Layer Hald"

    Bump - I know this is solvable as someone helped me with this before.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •