Results 1 to 4 of 4

Thread: Avahi .local error notification

  1. #1
    Join Date
    Dec 2005
    Location
    Finland
    Beans
    339
    Distro
    Ubuntu Development Release

    Avahi .local error notification

    How do I make this stop? I've tried searching for an answer.
    [2009-03-29T17:23:49-00:00, update-notifier ] Network service discovery disabled
    Your current network has a .local domain, which is not recommended and incompatible with the Avahi network service discovery. The service has been disabled.
    I get it on every login.

  2. #2
    Join Date
    Aug 2008
    Location
    Sweden
    Beans
    43
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Avahi .local error notification

    I get the same and I don't understand it either. Have you found any clues about this yet aamukahvi?

  3. #3
    Join Date
    Feb 2007
    Location
    Sweden
    Beans
    1,142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Avahi .local error notification

    I used to get this back in Intrepid but only once after the first time connecting, now I get it every boot just like you. Annoying.

    Workaround that might work, haven't tried yet;

    sudo rm /var/run/avahi-daemon/disabled-for-unicast-local

    Also look at the bugreport and click "This bug doesn't affect me (change)", leave a comment if you like.

    https://bugs.launchpad.net/ubuntu/+s...hi/+bug/327362
    Last edited by olskar; April 7th, 2009 at 03:04 PM.

  4. #4
    Join Date
    Dec 2005
    Location
    Finland
    Beans
    339
    Distro
    Ubuntu Development Release

    Re: Avahi .local error notification

    Thanks, tried "host -t SOA local" and indeed Sonera DNS does have an entry for this...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •