Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: clicking noises

  1. #1
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    [SOLVED] clicking noises

    Hello,

    I have this bizarre problem with audio. Basically, whenever I am supposed to hear something, I can only hear this clicking noise, kinda like my speakers are popping. I know that the speakers and the board are good because I dual boot with (shudder) windows and everything works fine there. I've followed part of this guide (it's the stickied one)

    Comprehensive Sound Problem Solutions Guide v0.5e
    http://ubuntuforums.org/showthread.php?t=205449

    Here are the results from aplay -l and lspci -v (I took all the irrelavent stuff of the lspci)
    Code:
    aplay -l
    
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC888 Analog [ALC888 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: ALC888 Digital [ALC888 Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    
    lspci -v
    
    00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
    	Subsystem: Giga-byte Technology Device a002
    	Flags: bus master, fast devsel, latency 0, IRQ 22
    	Memory at ea200000 (64-bit, non-prefetchable) [size=16K]
    	Capabilities: <access denied>
    	Kernel driver in use: HDA Intel
    	Kernel modules: snd-hda-intel
    Also, I tried
    Code:
    sudo modprobe snd-hda-intel
    with no results...

    If anyone has any advice, I'd appreciate it.
    Last edited by colsandurz; May 18th, 2009 at 01:08 AM.

  2. #2
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: clicking noises

    does anyone have any ideas....

  3. #3
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: clicking noises

    anyone... anything??

  4. #4
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: clicking noises

    Update:

    It will work when I specify to use OSS. So my ALSA is messed up somehow. However, I reinstalled ALSA and nothing changed. Does anyone have any ideas??

  5. #5
    Join Date
    Jan 2009
    Location
    Wirral UK
    Beans
    492
    Distro
    Ubuntu Studio 9.04 Jaunty Jackalope

    Re: clicking noises

    If you are using Itrepid 32bit you could try this in terminal Its a bit smash and grab but it seems to work on the whole


    sudo wget http://www.medibuntu.org/sources.list.d/intrepid.list -O /etc/apt/sources.list.d/medibuntu.list

    wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update

    sudo apt-get remove gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla && sudo apt-get install alsa-oss faac faad flashplugin-nonfree gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pitfdll libavcodec-unstripped-51 libmp3lame0 non-free-codecs sun-java6-fonts sun-java6-jre sun-java6-plugin unrar

    Installs Media Support

  6. #6
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: clicking noises

    That didn't do it. I still have the problem. Thanks for the effort though.

  7. #7
    Join Date
    Jan 2009
    Location
    Wirral UK
    Beans
    492
    Distro
    Ubuntu Studio 9.04 Jaunty Jackalope

    Re: clicking noises

    Well I had something like this before and ended up reinstalling It was a pain But if you've backed up it won't be a problem
    Hope it doesn't come to that!!

  8. #8
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: clicking noises

    Can anyone else try to help me?

    I'm really not sure how to approach this and I really don't want to reinstall.

  9. #9
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: clicking noises

    update2:

    pulseaudio also does not work. It makes the same noise. I have reinstalled ALSA but not both ALSA and Pulse Audio... maybe that will do something.

    edit: that did not work
    Last edited by colsandurz; April 28th, 2009 at 12:52 AM.

  10. #10
    Join Date
    Mar 2009
    Beans
    10
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: clicking noises

    I'm having almost the same problem on 9.04. I do hear the sound but it's accompanied by irritating clicks also on alsa and pulseaudio. No solution found yet.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •