Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Default keyring prompt at startup

  1. #21
    Join Date
    Jan 2008
    Beans
    184
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Default keyring prompt at startup

    Same problem here, dchen. Lunatico, where are you?? :S
    **America != USA | American != Usanian**
    Own a Dell XPS M1530? Join the group!

  2. #22
    Join Date
    May 2008
    Beans
    105

    Re: Default keyring prompt at startup

    Quote Originally Posted by lunatico View Post
    This is happening because when Network Manager is about to use your saved password to authenticate to your network it first needs your permission (to make sure it's you...)
    To get rid ("fix") of this:
    Go to Applications -> Accessories -> Passwords and Encryption Keys
    Click Edit -> Preferences
    Select the line that says:

    Code:
    login Automatically unlocked when user logs in.
    Click Change Unlock Password, type in your Old password and leave fields for new password empty. That's it!

    Don't worry, you are not changing your password really, you are just... let's say, lowering security. Something like turning those stupid messages that ask for your permission to do anything on Vista off....
    I don't have that option. I'm using karmic.

    Quote Originally Posted by jaredA View Post
    Here is how I resolved the keyring prompt (The EASIEST and the SAFEST, security wise, way):

    System: Ubuntu 8.04
    Login Type: Auto Login

    1 - Go to System >> Administration >> Users and Groups
    2 - Click on "Unlock"
    3 - Highlight the User account you are having the "keyring issue" with >> Click "Properties"
    4 - Click on the tab "User Privileges"
    5 - Check the box "Connect to wireless and ethernet networks" >> click "OK"
    6 - Restart.

    Hope this helps.
    Karmic & autologin.
    Autoconnect to wifi but have to enter keyring pass everytime...
    So your solution didn't work for me.
    Last edited by zeezam; December 29th, 2009 at 01:59 AM.

  3. #23
    Join Date
    May 2010
    Beans
    3

    Re: Default keyring prompt at startup

    Quote Originally Posted by lunatico View Post
    Automatic login has nothing to do with this. See my previous post for the fix.
    I don't know all the technicalities to have a concrete opinion. I just faced the same problem and disabling automatic login seems to have fixed the issue.

  4. #24
    Join Date
    Jan 2011
    Beans
    1

    Re: Default keyring prompt at startup

    Hi all..

    I had the same problem. It was caused by the IM status plugin in rythmbox. Just disable it.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •