Results 1 to 6 of 6

Thread: install problems

  1. #1
    Join Date
    Mar 2009
    Beans
    7

    install problems

    guess I must be a big dummy tonight. trying to install ubuntu from a dvd that I burnt from the ubuntu website as an iso file. I know it works as I installed it once before but for the life of me I can't remember how I did it and vista won't let me install the files from the dvd onto the partition I created for ubuntu this when I run emenu, it goes just a bit then connects to the internet and starts downloading it all over again. how do I get this problem resolved? but ready to pull my hair out and there isn't much left. thanks

  2. #2
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: install problems


    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  3. #3
    Join Date
    Mar 2009
    Beans
    7

    Re: install problems

    tried that and all it did was connect me to the internet and start downloading the ubuntu files all over again which I already have on my dvd.

  4. #4
    Join Date
    Mar 2009
    Beans
    2

    Re: install problems

    The iso image might not have been burned to form an OS. Check it please!

  5. #5
    Join Date
    Mar 2009
    Location
    Maryland
    Beans
    58
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: install problems

    I partitioned my hard drive then booted linux from the cd, then installed it that way. choose manual partition and coose the the partition you created in vista, tell it to boot from / and to use reiserfs. worked fine for me

  6. #6
    Join Date
    Mar 2009
    Beans
    7

    Re: install problems

    got it up and running great now..thanks for all your help guys

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •