Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Installed ubuntu just fine, cant connect to the internet.

  1. #1
    Join Date
    Mar 2009
    Beans
    12

    Installed ubuntu just fine, cant connect to the internet.

    I have an hp pavilion dv6000, I've tried going into the administration and networking windows and making my ethernet connection active but it still isn't working.

    also if its any problem, right now I'm using the live cd, one of the things I wanted to do before I wiped xp was if I got it installed, make sure I was able to connect to the internet. I'm ready to take the dive so to speak and install it but I really wanna get this situation fixed before I do

  2. #2
    Join Date
    Jul 2008
    Location
    $HOME
    Beans
    177
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Installed ubuntu just fine, cant connect to the internet.

    Hmmm... what does
    Code:
    ifconfig -a
    show?
    Ubuntu 8.04/Dell Inspiron 700m Intel Celeron D 1.67Ghz 756MB G.Skill/60GB HDD
    Ubuntu 8.10 Intrepid AMD64bit SE/Custom XFX mobo/AMD Phenom X3 2.1Ghz/4GB G.Skill DDR2 800Mhz/1840GB HDD(4)

  3. #3
    Join Date
    Mar 2009
    Beans
    12

    Re: Installed ubuntu just fine, cant connect to the internet.

    Quote Originally Posted by sanemanmad View Post
    Hmmm... what does
    Code:
    ifconfig -a
    show?
    how do I find this? I'm sorry for such a dumb question but I know nothing of linux

  4. #4
    Join Date
    Mar 2009
    Beans
    7

    Re: Installed ubuntu just fine, cant connect to the internet.

    open a terminal from
    applications-accesories-terminal

    and write those to the terminal

  5. #5
    Join Date
    Mar 2009
    Beans
    12

    Re: Installed ubuntu just fine, cant connect to the internet.

    I had to type all of this out by hand D:

    eth0 link encap: Ethernet HWaddr 00:1B:24:49:76:4c
    inet6 addr: fe80::21b:24ff:fe49:764c/64 Scope: link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric: 1
    RX packets:15767 errors:0 dropped:0 overruns:0 frame:0
    TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1037469 (1013.1 KiB) TX bytes:5040 (4.9 KiB)
    interupt: 10


    If you need me to type what it says for lo and sit0 I can get working on those

  6. #6
    Join Date
    Mar 2009
    Beans
    12

    Re: Installed ubuntu just fine, cant connect to the internet.

    lo link encap: local loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:493 errors:0 dropped:0 overruns:0 frame:0
    TX packets:493 errors:0 dropped:0 overrunrs:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:36640 (35.7 KiB) TX bytes:36640 (35.7 KiB)


    sit0 Link encap: IPv6-in-IPv4
    NOARP MTU:1480 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    Collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

  7. #7
    Join Date
    Jul 2008
    Location
    $HOME
    Beans
    177
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Installed ubuntu just fine, cant connect to the internet.

    No that will not be necessary. Next time just right click, copy and paste


    Try this in the terminal...

    Code:
    sudo dhclient
    How are you connecting to the internet? Wired / Wireless?

    No that will not be necessary. Next time just right click, copy and paste
    I get it.... You are rebooting into working OS each time...
    Ubuntu 8.04/Dell Inspiron 700m Intel Celeron D 1.67Ghz 756MB G.Skill/60GB HDD
    Ubuntu 8.10 Intrepid AMD64bit SE/Custom XFX mobo/AMD Phenom X3 2.1Ghz/4GB G.Skill DDR2 800Mhz/1840GB HDD(4)

  8. #8
    Join Date
    Mar 2009
    Beans
    12

    Re: Installed ubuntu just fine, cant connect to the internet.

    nah, my laptop is sitting right next to me and im typing on my desktop. I'm trying to get a wired connection to the internet, once that starts working I'll figure out wireless.

    I typed it and its going through the DHCDISCOVER on eth0 to 255.255.255.255.255 port 64 to different intervals, starting at 4 and ending at 12.

    Now it said "no DHCPOFFERS received
    no working leases in persistent database - sleeping.

  9. #9
    Join Date
    Jul 2008
    Location
    $HOME
    Beans
    177
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Installed ubuntu just fine, cant connect to the internet.

    ok post this

    Code:
    lspci
    Code:
    tail /var/log/syslog
    Ubuntu 8.04/Dell Inspiron 700m Intel Celeron D 1.67Ghz 756MB G.Skill/60GB HDD
    Ubuntu 8.10 Intrepid AMD64bit SE/Custom XFX mobo/AMD Phenom X3 2.1Ghz/4GB G.Skill DDR2 800Mhz/1840GB HDD(4)

  10. #10
    Join Date
    Jul 2008
    Location
    $HOME
    Beans
    177
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Installed ubuntu just fine, cant connect to the internet.

    Might be a significant amount of output, , may want to consider transfer from pc's via thumb drive or some other
    Ubuntu 8.04/Dell Inspiron 700m Intel Celeron D 1.67Ghz 756MB G.Skill/60GB HDD
    Ubuntu 8.10 Intrepid AMD64bit SE/Custom XFX mobo/AMD Phenom X3 2.1Ghz/4GB G.Skill DDR2 800Mhz/1840GB HDD(4)

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •