Results 1 to 7 of 7

Thread: Disable Mouse Acceleration

  1. #1
    Join Date
    Jan 2006
    Beans
    51

    Disable Mouse Acceleration

    i have a Desktop version of ubuntu 8.04 and i am using it as a server. I have a kvm switch with some windows machines that our network admin is saying the ubuntu machine's mouse acceleration is messing with the kvm. How can i disable the mouse acceleration completely?

    Cheers,
    Craig

  2. #2
    Join Date
    Jan 2006
    Beans
    51

    Re: Disable Mouse Acceleration

    ttt

  3. #3
    Join Date
    Jan 2006
    Beans
    51

    Re: Disable Mouse Acceleration

    ttt

  4. #4
    Join Date
    Jan 2006
    Beans
    51

    Re: Disable Mouse Acceleration

    ttt

  5. #5
    Join Date
    Jan 2006
    Beans
    51

    Re: Disable Mouse Acceleration

    ttt come on someone

  6. #6
    Join Date
    Nov 2005
    Location
    South Yorkshire, UK
    Beans
    237
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: Disable Mouse Acceleration

    I have G5 laser mouse and the accelaration makes it unusable on any setting. I'd like to turn it off too!

  7. #7
    Join Date
    Mar 2009
    Beans
    1

    Re: Disable Mouse Acceleration

    Hi there.. Have you tried firing up your terminal and playing with x settings??
    Try it.

    This does it for me!
    Good luck!
    $ xset m 0 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •