Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 119

Thread: Heads-up regarding PulseAudio in Jaunty

  1. #41
    Join Date
    Apr 2005
    Location
    Washington, DC
    Beans
    154

    Re: Heads-up regarding PulseAudio in Jaunty

    Please see this blog post.

  2. #42
    Join Date
    Apr 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Heads-up regarding PulseAudio in Jaunty

    I have installed it on my 64bit install, it seems to be fine.

    What changes have you made?

  3. #43
    Join Date
    Sep 2007
    Location
    Pune, India
    Beans
    445
    Distro
    Kubuntu Development Release

    Re: Heads-up regarding PulseAudio in Jaunty

    Desktop: Unbranded, Q6600 2.4 ghz CPU, Intel DP35DP mobo, 4 GB RAM, 500 GB HDD, 128 GB SSD, NVIDIA 8800GT, Dell E248WFP LCD.
    Laptop: HP Pavilion tx1302au Turion64 X2 TL-58 1.9 ghz CPU, NVIDIA GeForce Go 6150, 2 GB RAM, 64 GB SSD, Broadcom 4321 Wifi.

  4. #44
    Join Date
    Sep 2007
    Location
    Pune, India
    Beans
    445
    Distro
    Kubuntu Development Release

    Re: Heads-up regarding PulseAudio in Jaunty

    Just tried the crimsun/dtchen kernel with hw_ptr changes and pulseaudio working smooth! on my desktop with intel DP35DP mobo (onboard intel hda sound) - will also try on my tablet PC and reply to the list email/post alsa-info in the bug...
    Desktop: Unbranded, Q6600 2.4 ghz CPU, Intel DP35DP mobo, 4 GB RAM, 500 GB HDD, 128 GB SSD, NVIDIA 8800GT, Dell E248WFP LCD.
    Laptop: HP Pavilion tx1302au Turion64 X2 TL-58 1.9 ghz CPU, NVIDIA GeForce Go 6150, 2 GB RAM, 64 GB SSD, Broadcom 4321 Wifi.

  5. #45
    Join Date
    Sep 2007
    Beans
    119
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: Heads-up regarding PulseAudio in Jaunty

    I just updated from Intrepid to Jaunty.
    I played a video (h264) using totem and worked good (noticeable less cpu usage), but after about 6 minutes pulseaudio went rampage, it sucked the whole cpu, the sound died while the video began fast-forwarding, and in the end totem crashed.

    Edit: it happens only with totem. Using MPlayer the whole video played fine.
    Last edited by LittleKoy; March 22nd, 2009 at 08:19 PM.

  6. #46
    Join Date
    Sep 2005
    Location
    Edinburgh, UK
    Beans
    410
    Distro
    Ubuntu Development Release

    Re: Heads-up regarding PulseAudio in Jaunty

    I'm trying to find a tool I used a couple of months ago which I thought I launched from the volume-applet. It gave me incredibly fine-grained control over the "boost" settings of my in-built microphone on my laptop, by using pulseaudio. I could make the built-in mic hypersensitive, which was perfect for Skype.

    Anyone know where that went, or if it's still available somewhere?
    Revera linguam latinam vix cognovi

  7. #47
    Join Date
    Mar 2008
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Heads-up regarding PulseAudio in Jaunty

    Are you talking about the new gnome volumn control, which is removed from default ubuntu install?

    You can install it: gnome-volume-control-pulse

  8. #48
    Join Date
    Sep 2007
    Beans
    119
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: Heads-up regarding PulseAudio in Jaunty

    No sound anymore this morning! Yesterday everything was fine, but when I turned on the pc this morning, it was completely mute!

    Edit: ah ah, nevermind, for some strange reason my master volume was turned off...
    Last edited by LittleKoy; March 23rd, 2009 at 01:04 PM.

  9. #49
    Join Date
    Dec 2005
    Beans
    1,171
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Heads-up regarding PulseAudio in Jaunty

    Quote Originally Posted by LittleKoy View Post
    No sound anymore this morning! Yesterday everything was fine, but when I turned on the pc this morning, it was completely mute!

    Edit: ah ah, nevermind, for some strange reason my master volume was turned off...
    There is a thread created specifically for that bug. Should be on the first couple pages of this board. If you can figure anything out please help, many are having it.

    EDIT:
    Strange volume control problem...
    Last edited by andrewabc; March 23rd, 2009 at 01:47 PM.

  10. #50
    Join Date
    Nov 2008
    Location
    San Francisco, California
    Beans
    389
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Heads-up regarding PulseAudio in Jaunty

    I believe my pulse audio somehow broke completely a couple of days ago, likely due to a kernel update. I now get only crackling noises, no sound at all, no matter what I do, or what I try to play.

    I have seen notes regarding crackling above, but only with other sounds, not en lieu of them. Does anyone know what having no sound at all, only crackling, might mean?

    Thanks!

Page 5 of 12 FirstFirst ... 34567 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •