Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Ethernet Connection no longer works

  1. #11
    Join Date
    Mar 2009
    Beans
    13

    Re: Ethernet Connection no longer works

    I'm just gonna give up on 9.04 until April. I'm gonna reinstall 8.10. Thanks for the help though.

  2. #12
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ethernet Connection no longer works

    I see you got an ip address, so your not to far away from getting a working connection. Check /etc/reslov.conf to see if you have the correct dns addresses.

    Jim

  3. #13
    Join Date
    Mar 2009
    Beans
    1
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: Ethernet Connection no longer works

    I don't know if we had the same issue, but I had this problem when I did not let grub auto update the kernel list during the upgrade. If you are still booting into the old kernel for intrepid, run update-grub and boot into the new kernel.

  4. #14
    Join Date
    Dec 2005
    Location
    Europe
    Beans
    437

    Re: Ethernet Connection no longer works

    Quote Originally Posted by GazFighter View Post
    I updated to 9.04 today and now AutoEto0 does not connect. I've unplugged modem, ethernet cord, restarted the computer and nothing works. Can someone help?
    I have to configure my ethernet connection after every restart with ...

    Code:
    sudo pppoeconf
    Does anybody know the reason and how to solve the problem?
    1987: Amiga, 1991: MicroSoft, 2005: Ubuntu, 2013: OS X because of this damn spyware since 12.10

  5. #15
    Join Date
    Jan 2009
    Location
    Zurich
    Beans
    27
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: Ethernet Connection no longer works

    I had the same problem. Wifi was working, nm said eth0 was not managed.
    i solved it by editing /etc/NetworkManager/nm-system-settings.conf where I changed

    Code:
    [ifupdown]
    managed=false
    to:

    Code:
    [ifupdown]
    managed=true
    and /etc/network/interfaces where I commented out iface and added auto eth0)

    Code:
    # The loopback network interface
    auto lo
    iface lo inet loopback
    
    # The primary network interface
    auto eth0
    #iface eth0 inet dhcp
    Hope this helps
    HP Pavillon dv7 1270ez | Intel Core 2 Duo P8600 2.4 GHz | NVIDIA GeForce 9600M GT | 8.10 Intrepid | 9.04 Jaunty Studio x86_64
    I äm sörry for mei englisch..

  6. #16
    Join Date
    Dec 2005
    Location
    Europe
    Beans
    437

    Re: Ethernet Connection no longer works

    Quote Originally Posted by t-mo_ View Post
    Hope this helps
    Thanks!

    Now it looks like this but the notifier still shows "no network connection" although already online and Firefox starts in offline mode.

    Code:
    auto lo
    iface lo inet loopback
    
    
    iface dsl-provider inet ppp
    pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
    provider dsl-provider
    
    auto eth0
    #iface eth0 inet manual
    1987: Amiga, 1991: MicroSoft, 2005: Ubuntu, 2013: OS X because of this damn spyware since 12.10

  7. #17
    Join Date
    Dec 2005
    Location
    Europe
    Beans
    437

    Re: Ethernet Connection no longer works

    Quote Originally Posted by ubu-for View Post
    ... and Firefox starts in offline mode.
    Since Alpha 6 Firefox recognizes my Internet connection, if I change my Firefox network preferences to "auto"!
    1987: Amiga, 1991: MicroSoft, 2005: Ubuntu, 2013: OS X because of this damn spyware since 12.10

  8. #18
    Join Date
    Dec 2005
    Location
    Europe
    Beans
    437

    Re: Ethernet Connection no longer works

    Quote Originally Posted by ubu-for View Post
    Since Alpha 6 Firefox recognizes my Internet connection, if I change my Firefox network preferences to "auto"!
    Hmm ... Firefox starts again in offline mode.

    Is it possible to enable "work online" by default?
    1987: Amiga, 1991: MicroSoft, 2005: Ubuntu, 2013: OS X because of this damn spyware since 12.10

  9. #19
    Join Date
    Dec 2005
    Location
    Europe
    Beans
    437

    Re: Ethernet Connection no longer works

    Now I've found out that if I close Firefox, start Synaptic, download and install some packages, close Synaptic and start Firefox again, the option "work offline" is unmarked.

    Hmm ...
    Last edited by ubu-for; March 13th, 2009 at 05:41 PM.
    1987: Amiga, 1991: MicroSoft, 2005: Ubuntu, 2013: OS X because of this damn spyware since 12.10

  10. #20
    Join Date
    Dec 2005
    Location
    Europe
    Beans
    437

    Re: Ethernet Connection no longer works

    Quote Originally Posted by ubu-for View Post
    Is it possible to enable "work online" by default?
    http://kb.mozillazine.org/Toolkit.ne...anager.disable
    1987: Amiga, 1991: MicroSoft, 2005: Ubuntu, 2013: OS X because of this damn spyware since 12.10

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •