Quote Originally Posted by ubu-for View Post
I have to configure my ethernet connection after every restart with ...

Code:
sudo pppoeconf
Does anybody know the reason and how to solve the problem?
I have the same problem again, since the updates for the last 5 days and the following solution doesn't work any more.

Any ideas?

Quote Originally Posted by t-mo_ View Post
I had the same problem. Wifi was working, nm said eth0 was not managed.
i solved it by editing /etc/NetworkManager/nm-system-settings.conf where I changed

Code:
[ifupdown]
managed=false
to:

Code:
[ifupdown]
managed=true
and /etc/network/interfaces where I commented out iface and added auto eth0)

Code:
# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
#iface eth0 inet dhcp