Results 1 to 2 of 2

Thread: Advanced Desktop Effects Settings not there.

  1. #1
    Join Date
    Feb 2009
    Location
    Georgia
    Beans
    35
    Distro
    Xubuntu 9.04 Jaunty Jackalope

    Advanced Desktop Effects Settings not there.

    I'm trying to get the cube working. Having problems, I can't get more than one desktop. In System - Preferences - I have CompizConfig settings manager. Can someone help me. Thank you

    Tiffany

  2. #2
    Join Date
    May 2008
    Location
    Rainham kent
    Beans
    109
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Advanced Desktop Effects Settings not there.

    in ccsm make sure both desktop cube and rotate cube are checked.These are under the desktop section.
    Then go to general options and in the last tab set desktop size horizontal to 4.
    Once done close out hold the scroll button and move the mouse this will move th cube.
    Linux user 481099 Ubuntu 590677 machine 390330

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •