Results 1 to 6 of 6

Thread: desktop disabled

  1. #1
    Join Date
    Feb 2009
    Beans
    60
    Distro
    Ubuntu 10.10 Maverick Meerkat

    desktop disabled

    So i boot up ubuntu 8.04, and all of my desktop icons are gone. I try to right click to add new launchers, or drag and drop them from the applications menu, but neither will work. When I right click on the desktop, nothing happens. The pop up menu doesn't even appear. What would cause this?

  2. #2
    Join Date
    Oct 2005
    Location
    Jacksonville, FL
    Beans
    29,420

    Re: desktop disabled

    Can you open/run any app in the Applications menu?
    In the world of Linux, who needs Windows and Gates...

    Got most of my golden beans at an auction on eBay (with a couple of free drinks).

  3. #3
    Join Date
    Feb 2009
    Beans
    60
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: desktop disabled

    everything works on the computer just fine, I could use it as is. I just like the desktop icons because it isn't my personal machine. It's a workstation in the computer lab where I work. Most of the people who use the computer lab have never used linux before, so I put a firefox, openoffice.org, and some other launchers on the desktop for them. The main one is a launcher to the shared folder that I have set up for them on one of the computers through Samba.
    Here's the strange thing though, all of the desktop icons reappeared yesterday. They all disappeared for about 2 days, then appeared exactly as they were. Could it be a setting somewhere that one of my coworkers accidentally may have messed with? If you know, please let me know, just in case it happens again.

  4. #4
    Join Date
    Oct 2005
    Location
    Jacksonville, FL
    Beans
    29,420

    Re: desktop disabled

    You can change the permissions to run only for those icons. Then, others won't be able to remove them from the desktop. That's one possibility.
    In the world of Linux, who needs Windows and Gates...

    Got most of my golden beans at an auction on eBay (with a couple of free drinks).

  5. #5
    Join Date
    Feb 2009
    Beans
    60
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: desktop disabled

    will do. that was fairly obvious, but I'm pretty new to the linux scene. I'm still working on changing my mindset over to ubuntu and thinking outside of the windows box. thanks for the help.

  6. #6
    Join Date
    May 2007
    Location
    @home in Hamburg
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: desktop disabled

    Another thing you could check is a setting in the Nautilus preferences in Gnome Configuration Editor. See whether "Show desktop" is enabled or not:

    In a terminal, or in the Run window by pressing Alt F2, type

    Code:
    gconf-editor
    Then navigate to /apps/nautilus/preferences/show_desktop

    and make sure it is ticked.

    Hope that helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •