Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Archive Mounter adds ;1 to all file names in the ISO

  1. #11
    Join Date
    Aug 2009
    Beans
    71

    Re: Archive Mounter adds ;1 to all file names in the ISO

    Same problem here. Still no help in sight?

  2. #12
    Join Date
    Sep 2008
    Beans
    10

    Re: Archive Mounter adds ;1 to all file names in the ISO

    *bump*

    This bug still exists. It makes this functionality absolutely useless.

    It would be nice to fix it. Hmm...

  3. #13
    Join Date
    Nov 2009
    Beans
    29
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Archive Mounter adds ;1 to all file names in the ISO

    Quote Originally Posted by Endolith View Post
    What an annoying bug. How much you wanna bet it's still unfixed a year from now? https://bugs.launchpad.net/bugs/299956



    Oh my god you're right it is still unfixed.

  4. #14
    Join Date
    Nov 2009
    Beans
    29
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Archive Mounter adds ;1 to all file names in the ISO

    Quote Originally Posted by stevepoppers View Post
    Same problem here. Still no help in sight?

    sorry for the double post but dude did give a solution you just gotta mount from the terminal lol.

    http://ubuntuforums.org/showpost.php...42&postcount=7
    Last edited by klikevil; July 12th, 2010 at 07:42 PM.

  5. #15
    Join Date
    Feb 2007
    Location
    New York
    Beans
    894
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Archive Mounter adds ;1 to all file names in the ISO

    Quote Originally Posted by klikevil View Post
    Oh my god you're right it is still unfixed.
    Well it was a pretty safe bet. That's the wonderful world of open source...

    Quote Originally Posted by klikevil View Post
    sorry for the double post but dude did give a solution you just gotta mount from the terminal lol.
    Don't confuse "solution" with "workaround".
    "Please remember to do things the Ubuntu way. There is always more than one solution to a problem, choose the one you think will be the easiest for the user. ... Try to think as a green user and choose the simplest solution." — Code of Conduct

  6. #16
    Join Date
    Dec 2007
    Location
    Florida
    Beans
    51
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Archive Mounter adds ;1 to all file names in the ISO

    This bug is still kicking around? I would say I'm surprised, but... honestly, I'm not even remotely surprised by this.

    Wouldn't be Linux unless you had a dozen trivial bugs that annoy the living hell out of you.

  7. #17
    Join Date
    Dec 2008
    Beans
    256

    Re: Archive Mounter adds ;1 to all file names in the ISO

    Bah! It's Linux that's without those trivial bugs, or it gives you a way to fix them. WINDOWS is the system with trivial bugs that annoy the living hell out of you. Plus big bugs that mess you up.

    Anyway, the problem's still here on Lucid. Just sayin'.

  8. #18
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Archive Mounter adds ;1 to all file names in the ISO

    Quote Originally Posted by Esben Kramer View Post
    Whenever I mount an ISO file, all the files get ;1 after them. This makes it impossible to use. I can't find anything about this bug, so I thought I'd ask here.

    Thanks in advance!
    FWIW, filenames with that sort of suffix are usually "version" identifiers.

    Some filesystems allow multiple versions of the same file, with the latest having ";1", then next oldest ";2" etc etc.

    It would seem that the Archive Manager is incorrectly identifying the type of filesystem and appending the version suffix where it probably shouldn't.

    No help at all to actually solving the problem, but possible some sort of explanation for it.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  9. #19
    Join Date
    Jun 2010
    Location
    the dirteh south
    Beans
    18
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Archive Mounter adds ;1 to all file names in the ISO

    I'm getting this problem with ISO's of Baldur's Gate 2. By mounting iso's made via command line using

    Code:
     
    
    sudo mount -t iso9660 /iso/location /mount/location
    the problem does not appear. It's only archive manager. I know the conversation has established that but does anyone know of a possible workaround for the software?

  10. #20
    Join Date
    Aug 2006
    Beans
    3

    Re: Archive Mounter adds ;1 to all file names in the ISO

    problem still there...

    actually I have the ;1 problem now with 10.04, with 11.04 and 11.10 Archive Manager and Archive Mounter used to work flawlessly :/


    as a workaround I'm using Gmount-iso, but Archive Mounter was (on 11.04) far more integrated

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •