Results 1 to 9 of 9

Thread: Exit fullscreen in Remote Desktop Viewer

  1. #1
    Join Date
    Mar 2007
    Location
    By my gat and PSP
    Beans
    1,373
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Exit fullscreen in Remote Desktop Viewer

    How do I exit full screen in remote desktop viewer? I press CTRL ALT ENTER but it just goes back to it.

  2. #2
    Join Date
    Mar 2007
    Location
    By my gat and PSP
    Beans
    1,373
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Exit fullscreen in Remote Desktop Viewer

    http://adminian.com/2008/03/18/fix-r...sue-in-ubuntu/

    Utility > Workarounds > uncheck Legacy Fullscreen Support
    That seems to have fixed it, I can use CTRL+ALT+Enter...

  3. #3
    Join Date
    Nov 2005
    Location
    Reddish, Stockport
    Beans
    227
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Exit fullscreen in Remote Desktop Viewer

    i`ve found hitting ctrl+alt a couple of times until the grey bar appears at the top of the screen then hittin F11 will do the trick

    peace

    DK
    A one that is not cold is scarcely a one at all....


    (\ /)
    (O.o)
    (> <)

  4. #4
    Join Date
    Apr 2007
    Beans
    1

    Re: Exit fullscreen in Remote Desktop Viewer

    This solved the problem for me.

    Un check the "Hide window manager's decorations" under the Performance tab on the RDP client

  5. #5
    Join Date
    Jul 2007
    Beans
    186

    Re: Exit fullscreen in Remote Desktop Viewer

    This problem is also present in Oneiric (11.10).

    After installing compizconfig-settings-manager, I discovered that "Legacy Fullscreen Support" was already disabled, but the problem was still there.

    After disabling/re-enabling Workarounds and doing a reboot, Ctrl-Alt-Enter correctly switches between full screen and maximized window.

    I'm not sure which of these actions actually did the trick.

  6. #6
    Join Date
    Oct 2011
    Beans
    1

    Re: Exit fullscreen in Remote Desktop Viewer

    Ctr+Alt+Enter worked for me on 10.04 LTS

  7. #7
    Join Date
    Aug 2010
    Beans
    5

    Re: Exit fullscreen in Remote Desktop Viewer

    Quote Originally Posted by jcoles View Post
    This problem is also present in Oneiric (11.10).

    After installing compizconfig-settings-manager, I discovered that "Legacy Fullscreen Support" was already disabled, but the problem was still there.

    After disabling/re-enabling Workarounds and doing a reboot, Ctrl-Alt-Enter correctly switches between full screen and maximized window.

    I'm not sure which of these actions actually did the trick.
    Holding CNTL and mousing to the top-center of the screen revealed a menu where you can diable full screen.

  8. #8
    Join Date
    Mar 2011
    Beans
    1

    Re: Exit fullscreen in Remote Desktop Viewer

    It works fine for me using 12.04 LTS.

  9. #9
    Join Date
    Nov 2008
    Location
    Kingdom of cookies
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Exit fullscreen in Remote Desktop Viewer

    Necromancing - thread closed
    Please do not post in threads more than one year old.

    Thanks!
    Ubuntu Forums Moderation Staff || SandyDNET
    Twitter: @CatchesAStar | Last.fm
    Ubuntu Membership via Forum Contributions

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •