Results 1 to 2 of 2

Thread: [SOLVED] Website not working

  1. #1
    Join Date
    Dec 2008

    Unhappy [SOLVED] Website not working


    I am completely new to Ubuntu.

    I have managed to install Ubuntu onto my computer with windows still intact. I'm loving Ubuntu so far, but there does seem to be a few teething problems.

    A website i regularly check and use is:

    It's a currency site using lots of java applets and the like. Having come straight from windows i am used to most if not all things being automated. For example in XP when i logged onto the above site for the first time firefox automatically loaded/ installed all the relevant bits of software for me.
    Today when i came to use Ubuntu instead of XP, i found myself loading and unloading an array of applications in the hope something would get the above site working. Not really knowing what i was looking for or what to do i gave up and booted back into windows.

    The site uses Java (i think) to display live currency information. When accessed from within Ubuntu though none of them worked. Instead they simply showed grey boxes, and in the bar at the bottom it says:
    "Applet Loaded" or "not initialized"

    Any help would be much appreciated

  2. #2
    Join Date
    Oct 2005

    Re: [SOLVED] Website not working

    You've added SOLVED to this thread but given no details! Could you tell us how you solved this issue?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts