Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: resolution bigggg issue

  1. #1
    Join Date
    Feb 2009
    Beans
    17

    resolution bigggg issue

    Ok well windows is pretty much dead on my comp and until then I have to use ubuntu. Problem is (reason i never really used it before) is the res is wayyy too small. it is 800 by 600. THere is a black border around this now and its annoying me. I installed with wubi. Im tired of looking around forums and all i find is things like "did you install your card" "try changing refresh rate" I want some answers. Does anyone know how to change the .xorg file and how to make it work!? im not a programmer so please help step by step how to do this.

  2. #2
    Join Date
    Mar 2008
    Beans
    119
    Distro
    Ubuntu

    Re: resolution bigggg issue

    These are pretty good step by step instructions.

    http://www.cyberciti.biz/faq/ubuntu-...m-xorg-server/

  3. #3
    Join Date
    Feb 2009
    Beans
    17

    Re: resolution bigggg issue

    oh and to add on to this. I cant get any updates working this is the error message i get.

    i dont understand anything


    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.

  4. #4
    Join Date
    Sep 2008
    Location
    Knoxville, TN
    Beans
    1,075
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: resolution bigggg issue

    Hi RCF

    If windows is DEAD, then Ubuntu running in Wubi shouldn't be working either.

    You might try a fresh install putting Ubuntu in it's own partition, leaving the first partition for a reinstall of the Doze.

    TTUL
    Gary

  5. #5
    Join Date
    Dec 2007
    Location
    UK
    Beans
    1,348
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: resolution bigggg issue

    Quote Originally Posted by pawnrocket View Post
    These are pretty good step by step instructions.

    http://www.cyberciti.biz/faq/ubuntu-...m-xorg-server/
    Not the way I would do it personally.
    I would do the following:
    Code:
    sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old
    followed by
    Code:
    sudo gedit /etc/X11/xorg.conf
    Replace what you see or select different parts of the following & paste in to the gedit file:
    # Fallback X.org config file
    # FIXME: include the wacom devices (would only add noise at the current
    # development stage)

    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "kbd"
    Option "CoreKeyboard"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"
    EndSection

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    Option "Device" "/dev/input/mice"
    Option "Protocol" "ImPS/2"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "true"
    EndSection

    Section "ServerLayout"
    Identifier "Default Layout"
    Inputdevice "Generic Keyboard"
    Inputdevice "Configured Mouse"
    screen 0 "screen1" 0 0
    EndSection
    Section "Module"
    Load "glx"
    Load "v4l"
    EndSection
    Section "device" #
    Identifier "device1"
    Boardname "NVIDIA GeForce4 (generic)"
    Busid "PCI:1:0:0"
    Driver "nvidia"
    Screen 0
    Vendorname "NVIDIA"
    Option "NoLogo" "True"
    EndSection
    Section "screen" #
    Identifier "screen1"
    Device "device1"
    Defaultdepth 24
    Monitor "monitor1"
    SubSection "Display"
    Depth 24
    Virtual 1280 1024 Modes "1280x1024@60" "1280x960@75" "1280x960@60" "1400x1050@60" "1280x1024@75" "1600x1200@65" "1152x864@75" "1600x1200@60" "1024x768@60" "1024x768@70" "1024x768@75" "832x624@75" "800x600@60" "800x600@75" "800x600@72" "800x600@56" "640x480@75" "640x480@72" "640x480@60"
    EndSubSection
    Option "AddARGBGLXVisuals" "True"
    EndSection
    Section "monitor" #
    Identifier "monitor1"
    Vendorname "Acer"
    Modelname "Acer X193W"
    Horizsync 30.0-81.0
    Vertrefresh 55.0-76.0
    modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
    modeline "640x480@72" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
    modeline "640x480@75" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
    modeline "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
    modeline "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
    modeline "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
    modeline "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
    modeline "832x624@75" 57.284 832 864 928 1152 624 625 628 667 -vsync -hsync
    modeline "1024x768@75" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
    modeline "1024x768@70" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync -hsync
    modeline "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
    modeline "1152x864@75" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync +vsync
    modeline "1280x1024@75" 135.0 1280 1296 1440 1688 1024 1025 1028 1066 +hsync +vsync
    modeline "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
    modeline "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
    modeline "1280x960@75" 129.86 1280 1368 1504 1728 960 961 964 1002 -hsync +vsync
    modeline "1400x1050@60" 122.61 1400 1488 1640 1880 1050 1051 1054 1087 -hsync +vsync
    modeline "1600x1200@65" 175.5 1600 1664 1856 2160 1200 1201 1204 1250 +hsync +vsync
    modeline "1600x1200@60" 162.0 1600 1664 1856 2160 1200 1201 1204 1250 +hsync +vsync
    Gamma 1.0
    EndSection
    Section "ServerFlags"
    EndSection
    I expect some will disagree, but it works for me.
    Registered Linux user #475388
    Using Various flavours of Linux: Ubuntu 10.04, Linux Mint 6, Mandriva, OpenSuse.

  6. #6
    Join Date
    Feb 2009
    Beans
    17

    Re: resolution bigggg issue

    i can access all my files from ubuntu which is nice. i got the missing dll back but I have another error message. Session5_Initialization_Failed so idk what to do there.

  7. #7
    Join Date
    Dec 2007
    Location
    UK
    Beans
    1,348
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: resolution bigggg issue

    Quote Originally Posted by rcfllyer View Post
    oh and to add on to this. I cant get any updates working this is the error message i get.

    i dont understand anything


    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.
    Try this from the terminal
    Code:
    sudo dpkg --configure -a
    Registered Linux user #475388
    Using Various flavours of Linux: Ubuntu 10.04, Linux Mint 6, Mandriva, OpenSuse.

  8. #8
    Join Date
    Feb 2009
    Beans
    17

    Re: resolution bigggg issue

    wait i just take everything i see out and then copy that code into it?

    the code beign the long one you gave me

  9. #9
    Join Date
    Dec 2007
    Location
    UK
    Beans
    1,348
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: resolution bigggg issue

    Quote Originally Posted by rcfllyer View Post
    wait i just take everything i see out and then copy that code into it?

    the code beign the long one you gave me
    Yes, as long as you have backed up the original with the cp command first. Should work. You will need to reboot or restart X server
    You should then be able to resize your screen.
    Registered Linux user #475388
    Using Various flavours of Linux: Ubuntu 10.04, Linux Mint 6, Mandriva, OpenSuse.

  10. #10
    Join Date
    Feb 2009
    Beans
    17

    Re: resolution bigggg issue

    backup? ok please restate the steps exactly.in an easy to understand way.

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •