Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Installed and nothing happens

  1. #1
    Join Date
    Feb 2009
    Beans
    38

    Installed and nothing happens

    I installed 8.1 and it told me to reboot. When it reboots, it comes to a pale orange background and the mouse cursor is visible and responsive, but that's all I see. Any ideas?

  2. #2
    Join Date
    Nov 2007
    Location
    Shangri La
    Beans
    316

    Re: Installed and nothing happens

    Can you boot into recovery mode?
    As for the rest of you, I'm going to tear off your skin like wrapping paper and deck the halls with your guts! (Robot Santa, Futurama)

  3. #3
    Join Date
    Feb 2009
    Beans
    38

    Re: Installed and nothing happens

    How?
    I am really, really new to this. I just downloaded the pocket guide, but haven't printed it yet

  4. #4
    Join Date
    Feb 2009
    Beans
    38

    Re: Installed and nothing happens

    Figured out recovery boot. The esc message goes by pretty fast. Am booting to recovery now.

  5. #5
    Join Date
    Feb 2009
    Beans
    38

    Re: Installed and nothing happens

    Tried to repair packages. It says it can't connect to the web site for the updates. Any ideas again?

  6. #6
    Join Date
    Nov 2006
    Location
    P.E.I. Canada
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installed and nothing happens

    You could try to boot from the cd again and do a disc check and see if your disc is ok.
    -Registered Linux User #445483

  7. #7
    Join Date
    Feb 2009
    Beans
    38

    Re: Installed and nothing happens

    I'll try that.
    Thanks,
    Lynn

  8. #8
    Join Date
    Feb 2009
    Beans
    38

    Re: Installed and nothing happens

    Now it boots and asks for user and password, but after that, blank screen. I reloaded after verifying CD and had it analyse the disk to make sure there are not problems on the hard drive.

  9. #9
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Kubuntu Development Release

    Re: Installed and nothing happens

    What are your hardware specs? Have you tried booting into recovery mode, and running xfix?

  10. #10
    Join Date
    Feb 2009
    Beans
    38

    Re: Installed and nothing happens

    Yes, I will.
    Last edited by breauxlg; February 15th, 2009 at 10:29 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •