Results 1 to 3 of 3

Thread: installing WoW and wine Gecko installer is not working it seems

  1. #1
    Join Date
    Dec 2008
    Beans
    64

    Red face installing WoW and wine Gecko installer is not working it seems

    it seemed that when i was able to download WoW before from the online client that gecko would pop up and i would have to accept that... and when it does not appear then i cannot download WoW (it goes to the end user agreement and won't let me click on agree but it will let me disagree). any suggestions to how i can get the gecko to work? i have tried installing all the gecko i can find in synaptic but that didn't change anything. anything else that i may have missed and i do not know the terminal well enough to know what to do there either.
    Oh life SUX when you actually "need" windows ... WoW works great on ubuntu 9.10 with the newest beta wine 1.1.40

  2. #2
    Join Date
    Dec 2006
    Beans
    1,482
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: installing WoW and wine Gecko installer is not working it seems

    You can just install gecko manually:
    http://wiki.winehq.org/Gecko

    See if that helps
    Sharing Wifi Is Caring Wifi {o,o} Ubuntu Community Docs..
    |)__)
    -”-”-
    O RLY?

  3. #3
    Join Date
    Dec 2007
    Location
    California
    Beans
    4,900
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: installing WoW and wine Gecko installer is not working it seems

    Quote Originally Posted by Rrasyrogenees View Post
    it seemed that when i was able to download WoW before from the online client that gecko would pop up and i would have to accept that... and when it does not appear then i cannot download WoW (it goes to the end user agreement and won't let me click on agree but it will let me disagree). any suggestions to how i can get the gecko to work? i have tried installing all the gecko i can find in synaptic but that didn't change anything. anything else that i may have missed and i do not know the terminal well enough to know what to do there either.
    It's actually a problem with the current stable version of wine (the eula thing)

    Upgrade to the newest release of wine and you should be fine

    http://www.winehq.org/download/deb

    You can follow the how to, but it boils down to two commands

    If you are running 8.10
    Code:
    wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
    sudo wget http://wine.budgetdedicated.com/apt/sources.list.d/intrepid.list -O /etc/apt/sources.list.d/winehq.list
    if you are running 8.04
    Code:
    wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
    sudo wget http://wine.budgetdedicated.com/apt/sources.list.d/hardy.list -O /etc/apt/sources.list.d/winehq.list
    follow that up by upgrading wine

    Code:
    sudo apt-get update && sudo apt-get upgrade
    Then try the installer.
    "You can't expect to hold supreme executive power just because some watery tart lobbed a sword at you"

    "Don't let your mind wander -- it's too little to be let out alone."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •