Results 1 to 2 of 2

Thread: Puppy Linux weird issue

  1. #1
    Join Date
    May 2007
    Beans
    81

    Puppy Linux weird issue

    When I press SHIFT+2, instead of getting the @ symbol, I get a double quote(")

    when I press SHIFT+3, I get a pound sign (as in the currency) instead of a, well pound sign(#)

    When I press SHIFT+"' I get thr @ symbol

    When I press SHIFT+pipe(|) I get the tilda(~) symbol

    When I press pipe(|) alone, I get the pound symbol(#)

    when I press SHIFT+Tilda(~), I get a symbol I've never seen before that looks like an L except rotated.

    What it the world is wrong?

    I should mention that I'm running Puppy 4 from a 4gb SD card on an EeePC 701.

    Is there anyway to change the keymap or layout maybe? Or another solution?

  2. #2
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,509
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Puppy Linux weird issue

    Quote Originally Posted by ac3raven View Post
    .........
    What it the world is wrong?
    ........
    You are asking about one distro in the forum of another distro?

    How about you post your question in the help forums for the distro you have installed. This is not a general Linux help forum, it is an Ubuntu help forum.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •